Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex DLNA Server was flooding my Vera unit

macrhomacrho Members, Plex Pass Posts: 24 Plex Pass

A very interesting post over at the Vera forums: http://forum.micasaverde.com/index.php/topic,28002.0.html

 

I was experiencing exactly these issues, disabling the Plex DLNA server fixed this but the question is: Is this expected behavior from Plex to flood devices?

Comments

  • BrianAzBrianAz Go Ninja, Go Ninja, Go! Members, Plex Pass, Plex Ninja Posts: 566 Plex Ninja

    Saw this too in my house. 

    Plex Clients: 2 iPhone: 8/8+, iPhone SE, iPad Mini, Chromecast (old and new), Mac Mini Mid 2011(MacOS+PMP/Web), Intel NUC DN2820 w/ 2GB RAM, 32GB SSD (OpenPHT), Zotac ID41 (Flirc+PMP), MacBook Pro Mid 2010 (MacOS+PMP/Web), MacBook Pro Early 2015 (MacOS+PMP/Web), i3 Custom Desktop (W10+PMP/Web), 2 aTV 4th Gen, Roku3, ODROID C2 (OpenPHT), Pi3 (NOOBS:Kodi+PMP). Gigabit wired network where possible.
    PlexServer: 2 CPU, 2GB Memory, Gigabit Network, Ubuntu 16.04 VM on ESXI
    ESXI 5.5 (ASRock z77 Extreme4 Whitebox): i7- 3770 CPU, 32 GB RAM, Gigabit Network (Other VMs: BlueIris IP Cam Server, Indigo HomeBridge, ESXiTools)
    Movie/TV Storage: Local - 18 Disk / 47 TB unRAID Server. Celeron CPU, 4GB RAM. Cloud Backup - GDrive
    Remotes: 3xHarmony Smart Control (w/ hub)
    Network: LAN-Gigabit, WAN-GigabitFiber

  • FalkinatorFalkinator Members, Plex Pass Posts: 17 Plex Pass

    I'm having this same problem.  I'm running the latest PMS (0.9.1201). Hundreds of loopback connections and tons of traffic going from PlexDlnaServer to the Vera.

    Any ideas?

  • plexusaer3000plexusaer3000 Members Posts: 3 ✭✭

    4 years later and this issue still exists. Scenes timeout, and the Vera webpage is unresponsive with Plex running.

Sign In or Register to comment.