Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex on-screen menu won't go away

warzak0warzak0 Members, Plex Pass Posts: 28 Plex Pass

Please have a look at my attachment before reading this.

 

I have an issue where the menu items will not go away during a movie or TV show. I have tried removing the Plex app and even deleted it from my downloaded content and then re-installed to no avail. I have tried all buttons on the controller to get the menus to disappear but I noticed my red "B" button does not work. It will make the menu items flash but it seems it's function is broke.

 

Also I only have a "skip back" button on the on-screen menu as well; you can probably see that in the screenshot. And the triggers for skipping only work for skipping back as well, the skip forward does not work.

 

Thank you in advance for your input!

Comments

  • mwilson42mwilson42 Members Posts: 1 Plex Pass

    Did you find a resolution to this? Mine is doing the same all of a sudden?

  • don.alcombrightdon.alcombright Members, Plex Pass Posts: 554 Plex Pass

    Is everyone seeing this? I don't use the Xbox but someone I share to is now experiencing this, I'm on the latest PP server and he's on the latest 360 app.

  • *Blatz**Blatz* Members, Plex Pass Posts: 2 Plex Pass

    Same here, I just started encoding movies and testing on xbox 360 Plex app and can't close menu. I assumed it was relating to not having subtitles or unfamiliar acc audio. have tried a few variations W/O luck.

  • *Blatz**Blatz* Members, Plex Pass Posts: 2 Plex Pass
    edited January 2016

    SOLUTION FOUND!!! With some luck I found the answer. Sign into your Plex Pass account on the Plex website and go to the Global App Settings tab located at the top of the menu.

    There I made the settings
    "Automatically select audio and subtitle tracks" __**Checked**___
    "Preferred Audio Language" to____ **English**______
    "Preferred Subtitle Language"_____**English**______
    "Auto-Select Subtitle Mode"_______**Manually**______

    Entered password and pressed "Update"

    I haven't done an extensive test but appears to work nicely now will update as needed

  • jschultz0614jschultz0614 Members Posts: 1

    This solution worked for one movie and then everything after had the stupid controls everytime. Whats the next step?

  • Easygoing1Easygoing1 Members Posts: 1

    Has anyone found a solution to this yet? I'm having this problem on my PS3.

  • bones1014bones1014 Members, Plex Pass Posts: 3 Plex Pass

    I just started having this problem myself.

Sign In or Register to comment.