If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

802.11ac 5GHz WiFi not showing in my Samsung Smart TV F8000 46 for Plex

Hi Guys,

 

I was using a very old WiFi router (2011 N model) speed upto 150 MBPs for streaming HD movies via Plex server. Everything was fine but when i had to stream a 1080p movie (approx 8 GB file) on my Samsung smart tv F8000 46inch or iPhone, I always encounter buffer which was very annoying.

 

So i decided to upgrade my wifi router and bought Dual band TP AC750 WiFi router which has 2 SSID (5GHz at 433 MBPs and 2.4GHz at 300 MBPS). Stated on the WiFi Box, 5 GHz WiFi is recommended for Streaming HD videos which is the reason why i upgraded, I successfully connected the 5GHz Wifi to My Laptop Acer Aspire V5, iPhone 6, iPhone 6 Plus & iPhone 5s. When i searched for the WiFi networks in my Samsung smart TV, It did not show the 5Ghz network but 2.4Ghz was connected with no issue.

 

I also know that all 802.11ac are backward compatible which means that it can be used on all 802.11N devices so it should be also compatible with my Samsung smart tv which has 802.11N. Please let me know if anyone uses plex on Smasung smart tv over 5GHz ac WiFi. Also please help if anyone know how to resolve this problem.

 

I would be very thank full for your support.

 

 

Thanks

Comments

  • georgejolliffegeorgejolliffe Posts: 1,125Members, Plex Pass Plex Pass

    Sounds like your TV doesn't have a 5Ghz WiFi radio only 2.4Ghz which would explain why the 5Ghz network isn't listed.

  • knightsknights Posts: 253Members, Plex Pass Plex Pass
    George Jolliffe wrote on December 4 2014, 3:17 PM: »

    Sounds like your TV doesn't have a 5Ghz WiFi radio only 2.4Ghz which would explain why the 5Ghz network isn't listed.

    ES8000 and F8000 have 5ghz build-in.  

    Can you try forcing 802.11N in stead of ac to see if your network is seen ?
    I recommend upgrading your ac router firmwar to the latest version, perhaps it has known issues with legace 802N hardware..

  • ansarmajeedansarmajeed Posts: 4Members

    Thanks Knight for confirming, :)

    But I did not understand what do you mean by forching 802.11n instead of ac? as i can see 802.11n (2.4GHz) networks in my smart tv but cannot see 802.11ac (5GHz). some more explanation would be highly appreciated. 

    Also regarding the updation of my router firmware, please tell me how can i update the firmware of my TP-Link AC750. 

    Thanks :)

  • hthighwayhthighway Posts: 6,545Members, Plex Pass, Plex Ninja Plex Ninja
    ansarmajeed wrote on December 4 2014, 4:04 PM: »

    Thanks Knight for confirming, :)

    But I did not understand what do you mean by forching 802.11n instead of ac? as i can see 802.11n (2.4GHz) networks in my smart tv but cannot see 802.11ac (5GHz). some more explanation would be highly appreciated. 

    Also regarding the updation of my router firmware, please tell me how can i update the firmware of my TP-Link AC750. 

    Thanks :)

    This should show you how to update your firmware:

    http://www.tp-link.com/en/products/details/?model=Archer%20C2#down

    • Paul
  • georgejolliffegeorgejolliffe Posts: 1,125Members, Plex Pass Plex Pass
    edited December 2014
    ansarmajeed wrote on December 4 2014, 4:04 PM: »

    But I did not understand what do you mean by forching 802.11n instead of ac? as i can see 802.11n (2.4GHz) networks in my smart tv but cannot see 802.11ac (5GHz). some more explanation would be highly appreciated. 

    The 802.11n standard can exist on both 2.4 GHz and 5 Ghz radios it is not tied to just one.

    What Knights is suggesting is locking the 5 Ghz radio to 'N' mode rather than AC.

  • knightsknights Posts: 253Members, Plex Pass Plex Pass
    Thanks, exactly what I meant.
  • ansarmajeedansarmajeed Posts: 4Members
    Thanks everyone for your support but the problem still exists. I had login into my wifi setting and changed the 5ghz setting from ac to n. Unfortunately i still cannot see the 5ghz wifi signal on my samsung smart tv. Also i have noticed that it has been working with no issue my iPhone 6, iPhone 6 plus, iPhone 5s, iPad 2 and i presume all apple devices including old ones. Even on my samsung galaxy s4 it is not showing the signals. Is there something else i need to change in the settings of wifi like radio channel stuff (sorry for being noob).
    Thanks again for support.
  • knightsknights Posts: 253Members, Plex Pass Plex Pass
    Did you update your tv to the latest firmware ?
  • ansarmajeedansarmajeed Posts: 4Members

    Yes it is currently on the latest firmware, 

  • knightsknights Posts: 253Members, Plex Pass Plex Pass
    Hmmmm weird.

    Try placing your router closer to the tv.
    Hardreset your TV?
    try another 5 GHz router or
    Call Samsung :)
  • whermanwherman Posts: 5Members, Plex Pass Plex Pass
    Does the 5ghz network name happen to have a "-" in it while the 2.4ghz doesn't? I have had a few non-computer devices that didn't like dashes in the network names. I think by default many consumer level wifi routers take the name you provide for the 2.4ghz and just add "-5Ghz" so see if that is the case.


    Sent from my iPhone using Tapatalk
  • anon012anon012 Posts: 1Members
    I had a similar problem. My Samsung smart tv does not list the 5Ghz network in the available network list. However, if I manually add the network it will connect and work as expected. Have you tried this? Also, most models only support "n" so ensure that your router is sending a "n" signal as some do allow you to turn off legacy protocols.
  • RockStarRockStar Posts: 2,047Members, Plex Pass Plex Pass

    To get 5ghz working on my Samsung, I had to switch wifi channels on the router as the channel my router automatically chose didn't work. Sadly, it didn't improve speed or stability much. But you may wanna try the same approach to get 5ghz working.

    Dear Lord. If we give you Lady Gaga and Nicki Minaj, would you consider sending us back Dimebag Darrell?
  • BadAntlerDayBadAntlerDay Posts: 6Members, Plex Pass Plex Pass

    When I connect to my 5ghz wifi with my Samsung Plex stutters and buffer like crazy.

    Switching back to the 2.4ghz make everything smooth. 

    Just wanted to put this info here. Maybe it's some help.

  • TYRELL CorporationTYRELL Corporation Posts: 9Members

    Try to change the Channerl frequency of 5GHz band where the router is transmiting... not all the channels are visible for all the devices...

Sign In or Register to comment.