If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

1.8.0.4 keeps showing background art

Just upgraded to 1.8.0.4. I usually disable background art, but in this version this no longer works as even though the setting is disabled I still see background art, even after toggling the setting and restarting Plex.

Best Answer

  • pombeirppombeirp SwitzerlandPosts: 1,886Members, Plex Pass, Plex Ninja Plex Ninja
    Accepted Answer

    WilhelmStroker, thanks for reporting this. I've fixed the behavior and it will be included in the next hotfix to be released.

    Regards,

    Pedro

    QNAP TS-253 Pro (x86)

Answers

  • roguecoderoguecode Plex Dev Team Posts: 429Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    We'll check this out, thanks!

  • WilhelmStrokerWilhelmStroker Posts: 1,682Members, Plex Pass Plex Pass

    Some more information: to reproduce, go into a library, then go back to the main screen and the background will start showing up.

  • pombeirppombeirp SwitzerlandPosts: 1,886Members, Plex Pass, Plex Ninja Plex Ninja
    Accepted Answer

    WilhelmStroker, thanks for reporting this. I've fixed the behavior and it will be included in the next hotfix to be released.

    Regards,

    Pedro

    QNAP TS-253 Pro (x86)

  • WilhelmStrokerWilhelmStroker Posts: 1,682Members, Plex Pass Plex Pass
    Great stuff, good to hear!
  • WilhelmStrokerWilhelmStroker Posts: 1,682Members, Plex Pass Plex Pass
    Indeed fixed in the latest update, cheers guys!
  • raworahiraworahi Posts: 11Members, Plex Pass Plex Pass

    @pombeirp said:
    WilhelmStroker, thanks for reporting this. I've fixed the behavior and it will be included in the next hotfix to be released.

    Regards,

    Pedro

    Did yall remove the option disable background images? I'm trying to disable them but can't find the option and any discussion of the topic on the forum seems to be years old.

Sign In or Register to comment.