If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex not downloading metadata anymore (both TV shown and movies)

SybrenRomerSybrenRomer Posts: 7Members, Plex Pass Plex Pass

Hi all,

 

For the last few weeks, my Plex Media Server doesn't download metadata from IMDB, TVDB or any other source anymore.

I have looked at the logs and there are a lot of errors, but I can't make anything out of it.

 

I think it might have something to do with the fact that I installed OpenVPN Server a couple of weeks back, but even when I disable OpenVPN, the problems don't disappear.

 

It also seems to keep new episodes from appearing on Deck or subtitles showing up.

 

I have included the logfiles, so if someone knows the answer I would very thankful!

 

If there are any questions, please don't hesitate to ask.

 

Tagged:

Comments

  • pinksteadypinksteady Posts: 27Members ✭✭

    Have you checked the disk where the metadata is stored hasn't run out of space?

  • SybrenRomerSybrenRomer Posts: 7Members, Plex Pass Plex Pass

    I just checked it to make sure there was enough space. Unfortunately, there was..

    I also double checked the permissions of all files in the /var/lib/plex..../ folder.

  • kmcbreartykmcbrearty Posts: 1Members, Plex Pass

    I was having a similar issue.  I ended up shutting down the media server and restarting it and the problem went away.  Not sure if this will help you or not.

  • chrispreslarchrispreslar Posts: 4Members, Plex Pass Plex Pass
    kmcbrearty,
    
    Thank you this worked for me. I also updated Plex to the Plex Pass version (9.11.17) and now everything works great again. Thanks a lot.
    
  • jsmith7735@gmail.comjsmith7735@gmail.com Posts: 8Members, Plex Pass Plex Pass

    I had a very similar issue and reboot of the server fixed everything.

  • kenneth.rory.dunnkenneth.rory.dunn Posts: 1Members, Plex Pass Plex Pass

    Plus one...

  • johnrice314johnrice314 Posts: 1Members, Plex Pass Plex Pass

    Disabling IPv6 on my router fixed my metadata download issue. I started to notice this issue after the update to 1.3.4 and it got considerably worse after updating to 1.4.3. Disabling IPv6 on your router will clear it up if everything is top notch on your server end. IPv6 is also disabled on my server as well.

    Cheers!

    Plex Ver.1.4.3 Centos 7.3

  • pdjbarberpdjbarber Posts: 1Members, Plex Pass

    similar issues here, i had issues on version 1.3.4, upgraded to 1.4.3 and all seemed to be fine, metadata started downloading, however after several hours, my server appeared to crash, after a reboot, it will no long down load metadata.

    from checks further up this list, disk space is ok, permissions ok, IPv6 disabled through out my network.

    I have attached my logs from the Server Help Page, unfortunately i cannot update the database file as it is too large for upload

  • captnsparkycaptnsparky Posts: 6Members ✭✭

    this issue is really ticking me off since i had to restore back to windows 7 plex will not do common series metas ..

  • SE56SE56 Posts: 1,679Members ✭✭✭✭

    @captnsparky said:
    this issue is really ticking me off since i had to restore back to windows 7 plex will not do common series metas ..

    how have you set up your agents?

    TV:(1). LG 65UB950T UHD Smart TV, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. : Blu- ray Player: Playstation PS3.Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, Onkymote, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • captnsparkycaptnsparky Posts: 6Members ✭✭

    it is a amazon tv sticks and wd cloud 6 t a amd 3.2 quard machine .. but this is all a mode point .. since it wasnt a problem with the old install so confused why the question

  • callindercallinder Posts: 8Members, Plex Pass Plex Pass

    This started happening without any warning today. I had just copied a few files to my TerraMaster NAS server that has Plex installed when the metadata stopped being downloaded. I read a few posts that suggested deleting the cache, metadata files, deleting the libraries and other assorted solutions. However having worked in IT support for many years switching computers off and on or restarting them often did the trick. So I restarted the server and hey presto everything went back to normal.

Sign In or Register to comment.