If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Not able to view content from outside of the local network. Home screen no longer showing sections.

RankintjrRankintjr Posts: 12Members, Plex Pass Plex Pass
edited March 2015 in QNAP
I recently updated my QNAP TS-451 to firmware 4.1.3 and the Plex server to 0.9.11.16. I thought updating them to the newest versions would help with the issue of not being able to access my media from outside of my local network. Connection outside of local network used to work when I first setup my QNAP and Plex back in Novemeber. Then randomly back in February I was no longer able to see my media from outside my local network. So I figured maybe I should do the updates yesterday, however this did not help resolve anything. I can still only connect to the server locally, and now there is no longer any sections showing up on the home screen when using a computer or mobile device. That part seems to be working right on my PS4 and Xbox One. Yes I made sure that I had connected to the server so that it allows outside local network connections. Like I said it used to work, didn't change any settings or routers or hard drives of anything, it just randomly decided to no longer allow outside connections. I am connecting to it through the same outside network that used to work when everything was working before.

I'd appreciate any help you guys could offer.

Thank you in advance.

Best Answer

  • RankintjrRankintjr Posts: 12Members, Plex Pass Plex Pass
    edited March 2015 Accepted Answer
    NeoAoshi wrote on March 22 2015, 6:53 PM: »

    http://imgur.com/m1Trbnx

    This is what happens, no On Deck, no Recently Added. My media loads when I click on individual folder. When I go directly to the IP:32400 I get "401 unauthorized". on my PS3/4 i get "An error occurred: Make sure server is online and the requested media is supported"

    To make my On Deck and Recently Added show back up I had to Optimize my PMS through the web page, then I cleaned bundles and emptied trash. Now I have my On Deck, etc showing up again.

    Also for the connection issue I was having earlier, I ended up resetting the router (unplug and plug back in). Being in IT I can't believe I forgot to do the most basic and generic test first lol.

Answers

  • RankintjrRankintjr Posts: 12Members, Plex Pass Plex Pass
    I forgot to mention. I even tried uninstalling the Plex Server, shutting down the NAS, turning it back on and re-installing the Plex Server. Did not change anything. Same issues still occur.
  • mclandyplmclandypl Posts: 46Members ✭✭

    I wonder if you are seeing the same connectivity problem that was just mentioned in this other recent thread:

    https://forums.plex.tv/topic/153419-sharing-libraries-other-than-movies-not-working/

    It seems like you are both at the latest levels of QNAP and PMS (Plex Pass).

  • RankintjrRankintjr Posts: 12Members, Plex Pass Plex Pass

    Maybe...but I'm not having any issues with sharing my library. For some reason I just am no longer able to access my media outside of my home network. The issues were happening even before updating to the newest firmware and PMS. It's just very odd.

  • NeoAoshiNeoAoshi Posts: 19Members, Plex Pass Plex Pass

    I am having the same exact issue! I'm on a TS-251. and until this week when I updated plex I had no issue whatsoever now I cant view my server and my friends cant either. When i type in the IP:32400 of my server I get a 401 Unauthorized even though i am logged in.

  • dane22dane22 Posts: 10,848Members, Plex Pass, Plex Ninja Plex Ninja
    NeoAoshi wrote on March 21 2015, 6:04 PM: »

    When i type in the IP:32400

    Try with IP:32400/web

    /T

    I hate bugs - Tommy Lee Jones, MIB
    Join me in developing: epg-dk, str2utf-8, remidx, ExportTools, WebTools
    Support the Samsung Client:Donate
    Guides I use: Media Naming Guide, Local subtitles, Log-Files, QNAP FAQ, The Plex Dance

    NO Support via PM, unless called by me

  • dane22dane22 Posts: 10,848Members, Plex Pass, Plex Ninja Plex Ninja
    Rankintjr wrote on March 21 2015, 5:48 PM: »

    Maybe...but I'm not having any issues with sharing my library. For some reason I just am no longer able to access my media outside of my home network. The issues were happening even before updating to the newest firmware and PMS. It's just very odd.

    Try this:

    https://support.plex.tv/hc/en-us/articles/200931138-Troubleshooting-Server-Connections

    /T

    I hate bugs - Tommy Lee Jones, MIB
    Join me in developing: epg-dk, str2utf-8, remidx, ExportTools, WebTools
    Support the Samsung Client:Donate
    Guides I use: Media Naming Guide, Local subtitles, Log-Files, QNAP FAQ, The Plex Dance

    NO Support via PM, unless called by me

  • NeoAoshiNeoAoshi Posts: 19Members, Plex Pass Plex Pass

    dane22,

    My port forwarding is set up and my screen looks exactly like the picture you posted. But still when I go to the home screen It shows my folders on the left but nothing in "On Deck" and "Recently Added" sections, nor can I access it on my PlayStation 3/4 like I have been able to. Please tell me whatever you need from me to get this working.

  • dane22dane22 Posts: 10,848Members, Plex Pass, Plex Ninja Plex Ninja
    NeoAoshi wrote on March 22 2015, 5:26 PM: »

    dane22,

    My port forwarding is set up and my screen looks exactly like the picture you posted. But still when I go to the home screen It shows my folders on the left but nothing in "On Deck" and "Recently Added" sections, nor can I access it on my PlayStation 3/4 like I have been able to. Please tell me whatever you need from me to get this working.

    I then suspect it's not connected to plex.tv

    What happens if you go here:

    http://plex.tv/web/app

    /T

    I hate bugs - Tommy Lee Jones, MIB
    Join me in developing: epg-dk, str2utf-8, remidx, ExportTools, WebTools
    Support the Samsung Client:Donate
    Guides I use: Media Naming Guide, Local subtitles, Log-Files, QNAP FAQ, The Plex Dance

    NO Support via PM, unless called by me

  • NeoAoshiNeoAoshi Posts: 19Members, Plex Pass Plex Pass

    http://imgur.com/m1Trbnx

    This is what happens, no On Deck, no Recently Added.  My media loads when I click on individual folder. When I go directly to the IP:32400 I get "401 unauthorized". on my PS3/4 i get "An error occurred: Make  sure server is online and the requested media is supported"

  • RankintjrRankintjr Posts: 12Members, Plex Pass Plex Pass
    edited March 2015 Accepted Answer
    NeoAoshi wrote on March 22 2015, 6:53 PM: »

    http://imgur.com/m1Trbnx

    This is what happens, no On Deck, no Recently Added. My media loads when I click on individual folder. When I go directly to the IP:32400 I get "401 unauthorized". on my PS3/4 i get "An error occurred: Make sure server is online and the requested media is supported"

    To make my On Deck and Recently Added show back up I had to Optimize my PMS through the web page, then I cleaned bundles and emptied trash. Now I have my On Deck, etc showing up again.

    Also for the connection issue I was having earlier, I ended up resetting the router (unplug and plug back in). Being in IT I can't believe I forgot to do the most basic and generic test first lol.
  • NeoAoshiNeoAoshi Posts: 19Members, Plex Pass Plex Pass

    I cleaned bundles and emptied the trash and optimized the database and Cleaned Bundles. It worked. It came back up and I can access my server from anywhere again. Thanks guys, you've all been a big help.

Sign In or Register to comment.