Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

XPlay (WebOS)

1148149150151152154»

Comments

  • zitzerdzitzerd Posts: 13 ✭✭
    via Email
    :) great!


    Sent from my iPhone
  • xScrufyxScrufy Posts: 3 Plex Pass

    This will probably be lower on the list of priorities, however I did see you had mentioned tweaking the UI earlier. Any thoughts on upgrading the UI to look more like the upgraded versions of the plex server/webplayer? The blurring effect looks pretty sweet as well as the area where the actors/actresses are displayed. Also, is it possible to "streamline" moving between content i.e. sometimes when you click a movie or show the content will go away and just show the "spinny" circle for loading for 1-2 seconds and then jump to the next screen instead of being more fluid.

    Finally, would love the option to control xplay through iOS devices and potentially Alexa if possible =)

    Thanks for all your hard work!

  • SamsheepSamsheep Posts: 4 ✭✭

    Hmm, something's changed in the latest version so that most, if not all, subtitles require transcoding.
    Previously (late April 17) for example, I had a 4K movie with 3 subtitle languages and I could change between all of them without requiring transcoding.
    Now I cannot select a single one without transcoding being required.
    Any chance we can revert to the previous behaviour?

  • risesarisesa Posts: 40 ✭✭
    edited May 22

    @Samsheep said:
    Hmm, something's changed in the latest version so that most, if not all, subtitles require transcoding.
    Previously (late April 17) for example, I had a 4K movie with 3 subtitle languages and I could change between all of them without requiring transcoding.
    Now I cannot select a single one without transcoding being required.
    Any chance we can revert to the previous behaviour?

    No, only @bublikoff can do it.

  • PilgriM_80PilgriM_80 Posts: 6 ✭✭

    @PilgriM_80 said:

    @bublikoff said:

    @dchiera said:
    Is there any way to force the update? My TV is connected to the internet but is still on version 1.2.8.201702x

    Hard to say ... current "online update" was a test of ability to do that without dealing with LG QA. And yes I do see that some users still have "store version". I'll probably push all changes since last store update to LG store.
    Actually ... for the moment it's not update ... its better to say that it just run main app file from Internet every time it (re)starts. And in case it fails to download it it uses local version (old/version from store)

    I think I've found out why updates weren't appearing for me.
    All i did was sign out and then signed back in. it did the standard 4 digit plex code link and updated on restart.
    Now i'm running "version 20170508.1.2.8 (ONLINE)"

    hope this might help anyone in the same situation.

    just an update.
    my xplay is only showing store version (old) after cold booting TV.
    when i go back into config, then signing in and out causes it to update to the web version. it will stay at (online) version till next tv cold boot.

  • ramzi_plramzi_pl Posts: 3 Plex Pass

    @bublikoff said:

    @ramzi_pl said:
    Helo, I'm using LG 42LS575S-ZD with firmware 04.62.12 and trying to find a way to connect to my PLEX SERWER. Unfortunately there is no one app in LG App ( Plex, XPlay etc ) for my TV. I'm using other LG modern model in second bedroom and there I installed PLEX app and XPlay app, by LG App Store and everything works perfect. So I dowloaded file from http://xplay.itkey.ru/downloads/XPlay-1.1.6-20160615.zip, extracted and wrote on FAT32 USB drive. As procedure said I logged to my LG account put in USB drive wait and check, but there wasn't XPlay app. In the same way i extracted PlayZ App, and application is running but cannot connect to server ( probably it's to old - 2014 for server 1.5.5.3634 ). I can tell there is one difference in directory structure and files PlayZ vs XPlay ( PlayZ /lgapps/installed/237576/ - png and xml files ) and ( /developer/apps/usr/palm/applications/com.itkey.plexclient/ - html ison js files0 ) Please help ! I spent a a lot of evening today looking google flex and other forums and cannot find answer how to use any Plex client app on my TV.
    Thanks in advance

    As I can understand LG 42LS575S-ZD is a NetCast based TV.
    NetCast is not supported ... at least officially ... because Ive no were to test and debug the app

    Yes Netcast, any chance to support ? or any other app to work with plex with server 1.5.5 ?

  • ramzi_plramzi_pl Posts: 3 Plex Pass

    @risesa said:

    @charliesimba said:
    Thank you for your help, although it still doesn't show up after downgrading, so maybe it just isn't compatible with my LG model. I will keep trying over the next couple of days and if not, will have to buy something else to watch Plex on i guess.

    xPlay is for WebOS TV, your TV is Netcast.
    Download Playz and put it on USB.

    PlayZ doesnt work with server 1.5.5

  • risesarisesa Posts: 40 ✭✭

    @ramzi_pl said:

    @risesa said:

    @charliesimba said:
    Thank you for your help, although it still doesn't show up after downgrading, so maybe it just isn't compatible with my LG model. I will keep trying over the next couple of days and if not, will have to buy something else to watch Plex on i guess.

    xPlay is for WebOS TV, your TV is Netcast.
    Download Playz and put it on USB.

    PlayZ doesnt work with server 1.5.5

    Correct, server 1.0.3 and older works fine.

Sign In or Register to comment.