Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Phone stuck on 'Full Site'

JuiceWSAJuiceWSA Posts: 4,351Members ✭✭✭✭✭

Don't quite know what happened.

Suddenly my Droid Razr started showing the forum as the full site... have no idea how to return to the Vanilla forum view.

TIA

Comments

  • JuiceWSAJuiceWSA Posts: 4,351Members ✭✭✭✭✭
    edited September 2015

    The little known, seldom seen, link in teenie little letters waaaay down in the lower left corner that reads:
    'Return to Mobile Site'
    did the trick.

    This is the answer, but I can't mark it so.

  • JuiceWSAJuiceWSA Posts: 4,351Members ✭✭✭✭✭

    Oh... I remember now... the reason I ultimately (and errantly) clicked to 'full site' in the first place was because of the 'bug' wherein the mobile site randomly reverts to the 'text only' site - making it nearly impossible to use on a Droid Razr.

    Where does the mobile site go?
    How does one go about getting it back?
    I have tried rebooting, perhaps you guys should try it. Didn't do a thing on my end. Maybe you'll have better luck.

    thanks

  • JuiceWSAJuiceWSA Posts: 4,351Members ✭✭✭✭✭

    I gave up on Chrome last week and started using 'Browser' on my Razr. That worked until yesterday, now everything I have is stuck on the 'text only' version of the mobile Plex Forum site.

    I wouldn't be surprised to learn it's some shortcoming with my phone, but since every other mobile site I visit works fine on either browser on my mobile device I'm a bit suspicious.

  • JuiceWSAJuiceWSA Posts: 4,351Members ✭✭✭✭✭

    Well.. I'll continue on in the hope that one day a response happens.

    On Sept 24 Chrome app for android went belly up for mobile. Currently its stuck in 'text only'.

    'Browser' is working at this time. The 'mobile' site functions as expected.

  • adamskoogadamskoog Posts: 2,222Members, Plex Pass, Plex Ninja Plex Ninja

    I'll just say I haven't seen this issue browsing with my phone (HTC 8x, Internet Explorer). Maybe it's a connection issue and it's not downloading the style sheets. Does it stay like that, or does reloading the site make it display properly?

  • JuiceWSAJuiceWSA Posts: 4,351Members ✭✭✭✭✭
    edited October 2015

    @adamskoog said:
    I'll just say I haven't seen this issue browsing with my phone (HTC 8x, Internet Explorer). Maybe it's a connection issue and it's not downloading the style sheets. Does it stay like that, or does reloading the site make it display properly?

    I tried rebooting my phone. I tried rebooting my phone in 'recovery' mode and clearing the cache. Sometimes that works, but not this time. Chrome for android mobile has been down since Sept. 24 (showing only text mode). 'Browser' continues to work, but it is now becoming erratic and intermittent. When that goes I'll have no mobile access. 'Text Mode' is virtually impossible to use.

    I spend a lot of time on the porch - under my wifi umbrella - 30Mb down. Plex for android mobile soldiers on valiantly with blazing responses as does the internet in general. I can't say a connection issue is apparent, but what do I know?

Sign In or Register to comment.