If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

[REL] KissNetwork

13468945

Comments

  • juan2watchjuan2watch Posts: 45Members ✭✭

    Thank you for info. Will try tomorrow. :-)

  • juan2watchjuan2watch Posts: 45Members ✭✭

    @Twoure said:

    @juan2watch said:
    Is this an alternative to using the kisscartoon plugin? That plugin works fine for my purposes as I'm not interested in anime, just old school cartoons like Jonny Quest and such.

    Short Answer, yes.

    To get the most out of this channel for only KissCartoon, I suggest unchecking the Anime, Drama, and Manga sections in the channels preferences. This will hide KissAnime, KissAsian, and KissManga respectively, as-well-as remove those sites from the search function and hide their bookmarks (if you had any set).

    Refer to https://github.com/Twoure/KissNetwork.bundle#preferences for a full break down of the preferences.

    Example Settings to display content from KissCartoon ONLY:
    Note: I included cover caching in the example as well.

    Thanks for the info! Well try it out tomorrow. :-)

  • juan2watchjuan2watch Posts: 45Members ✭✭

    Great channel! Bookmarks are a nice feature.

  • X-staticX-static Posts: 9Members ✭✭

    Hi, I can't seem to get the channel to work on the Samsung smart hub app. The stream always stays on the loading screen for ever. On the web app it works.

    Thanks.

  • TwoureTwoure Posts: 583Members ✭✭✭

    @X-static another user had similar issue, this was their fix, but not sure if applicable to your situation

    @senchi said:
    Well, good news, I tried the latest smart hub app beta and it is working.

    From what I can see in the system logs, it looks like the Samsung app is not handling the video URL correctly. The video URL is something like http://2.bp.blogspot.com/xxxxxxxxxxxxxxxxxxxx=m22 which generates a redirected URL specific to the IP accessing it. This is generated as an HTTP 302 Redirect.

    Could be an error with direct play, maybe the Samsung app thinks it can direct play the Video but it really can't. Not sure of what the Samsung's Plex App preferences are, but you could try disabling direct play if possible.

    I'll create another branch on Github, that will expand the redirected URL before the player access it. I'll give you a link to test it out sometime today.

  • X-staticX-static Posts: 9Members ✭✭

    It worked with the new bundle you sent me. Thank you very much!

    For the record, I'd tried before with the beta version of the client senchi mentioned and that didn't solved it.

  • senchisenchi Posts: 16Members, Plex Pass Plex Pass

    The problem i've had was about the channel not launching at all in the smart hub app. I've tested kisscartoon with sucess but kissanime and kissdrama failed to play videos.

    I will try the alternate versions to check whether the other channels are working or not.

  • TwoureTwoure Posts: 583Members ✭✭✭

    @X-static & @senchi Thanks for the feedback. I'll merge the branch I sent @X-static with the master soon, and create a new release for the channel updater.

  • senchisenchi Posts: 16Members, Plex Pass Plex Pass

    I tested your app yesterday (url expand branch) and i was able to play videos on my samsung tv.

    Thank you very much!

  • TwoureTwoure Posts: 583Members ✭✭✭
    edited December 2015

    @senchi said:
    I tested your app yesterday (url expand branch) and i was able to play videos on my samsung tv.

    Thank you very much!

    Thanks for the feedback.

    Sorry I've been busy lately, so I haven't integrated this into the master yet. Will do soon.

  • TwoureTwoure Posts: 583Members ✭✭✭

    Version 1.0.5

    (Released 12/10/2015)

    Fix for Samsung TV's.
    Note: This Update may require a PMS restart to apply new URL ServiceCode.

    Updates / Changes:

    • Expanded PlayVideo URL in KissVideo ServiceCode. Returns direct link now instead of redirect.

    Always feel free to ask here or create an issue over at GitHub.

    Source: https://github.com/Twoure/KissNetwork.bundle
    Development: https://github.com/Twoure/KissNetwork.bundle/tree/dev

    Changelog: https://github.com/Twoure/KissNetwork.bundle/blob/master/Changelog.md

  • TwoureTwoure Posts: 583Members ✭✭✭

    Version 1.0.6

    (Released 12/12/2015)

    Meant to add the Ongoing and Completed list long ago but kept forgetting. Ongoing and Completed list sort options are governed by the Sort List by... option in channel preferences.
    No PMS restart required for this update.

    Updates / Changes:

    • New: Status list, Ongoing and Completed
    • Update: Moved Top list into own list
    • Update: Removed Latest from Not Yet Aired title

    Always feel free to ask here or create an issue over at GitHub.

    Source: https://github.com/Twoure/KissNetwork.bundle
    Development: https://github.com/Twoure/KissNetwork.bundle/tree/dev

    Changelog: https://github.com/Twoure/KissNetwork.bundle/blob/master/Changelog.md

  • buffysmsbuffysms Posts: 4Members ✭✭

    I just purchased a roku and downloaded the kissnetwork bundle. I installed and have the channel on my Plex now.

    When I try to watch the anime 'Blood+' on my TV, it asks me to make sure I'm connected to the server... So I tried to watch the anime using my Macbook. It ends up telling me "Channel is not responding."

    What am I doing wrong here? Can someone please help? I see others on here have gotten this channel to work on their roku, but it's simply not working for me.

  • GrimstonGrimston Posts: 2Members, Plex Pass Plex Pass

    If your plex server is running on a mac, you may need to make sure you've got a java run-time installed. Without the latest up and running on our iMac, the channel behaved exactly as you described when I was first struggling to get it set up.

  • miniopminiop Posts: 239Members, Plex Pass Plex Pass

    With the latest version no video can be played.
    It is saying There was a problem playing this item.

    Attaching log

    Windows server

  • TwoureTwoure Posts: 583Members ✭✭✭

    @miniop said:
    With the latest version no video can be played.
    It is saying There was a problem playing this item.

    I'll need the system log as well. That is where errors are recorded for the service code.

    Just in case, if you upgraded the channel from a version before v1.0.5 to the latest then you will need to restart your Plex media server for the new service code to apply.

  • TwoureTwoure Posts: 583Members ✭✭✭

    @buffysms Did @Grimston info help? You can always try restarting PMS just to make sure the channel is loaded correctly. Other than that, I'll need to see your KissNetwork and System log files for further help.

  • buffysmsbuffysms Posts: 4Members ✭✭

    @Twoure Unfortunately the Java advice didn't work. I installed Java 8 runtime and it didn't make any difference... Where do I go to retrieve my system log files for you?

  • TwoureTwoure Posts: 583Members ✭✭✭

    @buffysms said:
    Where do I go to retrieve my system log files for you?

    Log files can be found here: https://support.plex.tv/hc/en-us/articles/200250417-Plex-Media-Server-Log-Files
    Need com.plexapp.plugins.kissnetwork.log and com.plexapp.system.log to get an idea of what is going on.

    Replicate your error and then post the logs. Some different options are to upload the files here, Pastebin, or Dropbox share. You can also send them to me in a PM.

  • buffysmsbuffysms Posts: 4Members ✭✭

    @Twoure Thank you! Here are my log files. Let me know if you find the problem. :)

    https://www.dropbox.com/sh/x6v0au3z2p6hlo4/AACFFCqR8Xh4cm5-fIpk7khNa?dl=0

13468945
Sign In or Register to comment.