If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Black border around certain videos - only on this client app (Chromecast, Roku and Android are fine)

Mad PanicMad Panic Posts: 20Members ✭✭
edited October 2015 in Xbox 360

Hi,

I've noticed that several of the DVD copies that I've done are having a large black border displayed - but only on the Xbox 360 client app. The DVD's are all originals but older films (Commando, Mad Max, Aliens Special Edition) - whereas more recent widescreen DVDs (Kill Bill vol 1 and vol 2) are also widescreen but come out perfectly.

The same MP4 video files come out perfectly (full widescreen) when played on my Android phone, Android tablet, Chromecast - v2 and Roku 2.

Could the devs please fix this as it's getting quite annoying!! (also does the same problem happen on the Xbox One version as well?).

Answers

  • Mad PanicMad Panic Posts: 20Members ✭✭

    Just checked the picture sizes for the two original sources - Aliens and Kill Bill vol 1 - both sources have the exact same picture size settings (720x576 aspect ratio 1.78 PAR 64/45) and both had anamorphic as strict. Can't see any real difference between the two files but the Xbox 360 client does render them different.

    Also the ones that show the full black border all the way around the picture on the Xbox 360 are displayed FULL widescreen via the Chromecast and Roku - i.e. they don't have a black border top and bottom like a traditional widescreen presentation.

  • rekramrekram Posts: 23Members, Plex Pass Plex Pass

    Did you ever find a resolution to this? I'm running into the same problem with older "Widescreen" DVDs. Even though they're 1.85:1, I get the border all around.

Sign In or Register to comment.