If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Install.rdf file do not exist. Install module fail.

mccaumamccauma Posts: 1Members, Plex Pass Plex Pass

I have been happily running Plex Media Server on two N4200ECO NAS, until I received an email from Plex today telling me I have until March 16 (4 days) to upgrade to the latest version or Plex will cease to work. If I try to upgrade using the downloads from the Plex site I get this error

Module will install/upgrade ,please do not reload or close admin UI
2016/03/12 12:29:51: Install.rdf file do not exist.
2016/03/12 12:29:51: Install module fail.

The Plex software I am currently running I sourced from the Thecus Apps download, but this software hasn't been updated in years and I am on the latest version available from there.

Answers

  • chruzziechruzzie Posts: 1Members

    I am also getting this error

  • DrEverettDrEverett Posts: 71Members, Plex Pass Plex Pass

    Have you tried uninstalling, rebooting the NAS, and then installing the new version? I know it sounds like a pain, but you might try it. I had issues with my N5550 when moving from the Thecus provided version to the Plex provided version- different install paths, etc. The upgrade failed for me and left a mess- I had to SSH in and clean up the old directories before I could reinstall.

    Plex Server: Thecus NAS N5550 8GB RAM Intel D2550 @ 1.86Ghz 5*ST10000VN0004-1Z 10TB Drives, W10 Pro Intel NUC-7i7BNK
    Couch Potato (Current Version)

  • I have tried this but it does not work and I have the same problem as well, does anybody else found another solution?

  • Fi_MediaFi_Media Posts: 4Members, Plex Pass Plex Pass

    Hi mccauma,

    have you solved this problem, have the same error message?
    Thanks for a feedback...

  • ar8686ar8686 Posts: 1Members

    Hi, Im trying to install Plex (which I d/loaded from Plex site for Thecus NAS) on my N4200Eco and i see that I have hit the same problem as mccauma.
    Install.rtf does not exist ... and cant install the module.
    Hope there is a solution out there. Thank you in advance for any assistance:)

Sign In or Register to comment.