If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

"Your connection to the server is not fast enough to stream this video. Check your Network."

1246715

Answers

  • pecinkopecinko Posts: 1,079Members, Plex Pass Plex Pass

    @phunkysai said:
    I tried changing the settings like you said, but this weekend I got the dreaded message still. However, I downloaded Simple X just to see if it happened there, and I got the buffering issue there as well (movie would pause, little buffer sign starts rotating on the screen like it does in the plex app - although it doesn't give any feedback message like plex does).

    So now it appears to be an AppleTV issue, not a plex issue, which is going to be a nightmare to troubleshoot. Oddly, I've never had this issue on my iphone, ipad, nor the wireless Roku boxes I have streaming Plex in various rooms...

    Or it could be a PMS issue...


    Quartz theme for PlexConnectApp (Apple TV 4)
    Amber skin for PHT, Quartz
  • ArcEdgeArcEdge Posts: 4Members, Plex Pass Plex Pass

    Just started running into this issue, and the only part of my configuration that has changed (since things were working) would be an updated version of my Plex server.

    I'm able to stream through windows shares to Infuse and MrMc with absolutely no problem, but the instant I try to access the videos through the Plex server (as a UPNP device) or through the Plex app itself I encounter this buffering and network connectivity issue. This has me fairly convinced it's something on Plex's side, rathern than an issue with my hardware.

  • pecinkopecinko Posts: 1,079Members, Plex Pass Plex Pass

    Since it happens with low complexity MP4 files (SD episodes) and my ATV is wired and the problem does not manifest itself on old/older PMS version I believe problem is definitely on PMS side.


    Quartz theme for PlexConnectApp (Apple TV 4)
    Amber skin for PHT, Quartz
  • BastardSheepBastardSheep Posts: 340Members, Plex Pass Plex Pass

    New version of the ATV4 app out, and this bug was on the list of things addressed. I've turned Direct Play back on, will see how it goes. Won't know for a few days as it usually takes a bit (less than a week anyway) for the problem to show its head.

  • marknealmarkneal Posts: 23Members, Plex Pass Plex Pass

    Somethings not right lately. Never seen this "Server Not Powerful Enough" message before myself and there's been no setup changes. My Plex server is running on a very powerful Mac Pro 2013 model, and plex is transcoding the 264 video part of mkv's to Apple TV 4 and/or Amazon Fire streaming devices when it shouldnt need to. Ethernet is gigabit and wireless is ac. Latest Plex Pass server version and latest OS X. Makes no sense, other than a bug in Plex server software?

  • PleXtvOSPleXtvOS Posts: 26Members, Plex Pass Plex Pass
    edited June 2016

    i got this message today direct playing on mp4 h264,running the latest public plex server and apple tv plex app

  • HappyPig0HappyPig0 Posts: 332Members, Plex Pass Plex Pass

    I'm seeing this again too on direct play.

    At home, I'm running a 48TB QNAP 871T 16Gb RAM serving 2 x LG 48" TVs, 4 x Samsung 42" TVs, all via Apple TV4 & Plex. Each can transcode HD MKV without any bumps all at the same time.
    4 iPads, 3 iPhones, 2 x Mac Mini & 1 iMac. So wish I had bought Apple shares years back

  • eyeballtickler7eyeballtickler7 Posts: 153Members, Plex Pass Plex Pass
    edited June 2016

    Please can we get some feedback on the developers on this issue?

    Direct Play has not worked from day 1 on tvOS, yet the same file with Direct Play turnt off and just Direct Streaming on works fine with no buffering or error messages.

    It is generally understood that Direct Play is the less intensive and 'preferred' method of play yet it seems broken with it.

    Any developers care to share some insight? Would be happy to provide logs and sample files etc. if required :)

  • iridahondairidahonda Posts: 4Members ✭✭

    For me there is definitely an issue with network buffering on all Plex ATV 4 versions including the latest testflight 1.2 1987.
    All my HD videos both .mp4 and .ts (mpg) cannot be played without buffering/network message when using the Plex app. I have a Cat 6 wired connection. Kodi with PlexKodiConnect plays all files without issue in full 1080p. The last Plex update improved things slightly but I still get the message ever 15mins or so.

  • romrom Posts: 81Members, Plex Pass Plex Pass

    i had this problem till i upgraded my ram to 16gb. haven't had it since.

  • arobe79arobe79 Posts: 233Members, Plex Pass Plex Pass

    Strange as RAM should not affect Direct Play.

    Plex Media Server Intel G540 CPU 2.50 GHZ 2M CACHE 2.5 2 LGA 1155 Processor, Windows 10, Apple TV 4 X 2, iOS

     

  • terryzxterryzx Posts: 13Members, Plex Pass Plex Pass

    I have 16 ram and a 60 mps download speed and I get that every day

    No Sign of The Morning Coming
    You've Been Left on Your Own
    Like a Rainbow in The Dark
    ~RJD

  • KaameKaame Posts: 1Members, Plex Pass Plex Pass
    edited June 2016

    Same problem here, but i have found a workaround:
    I have installed the VLC app on my AppleTV 4 and use this to connect with my Plex Server, with VLC i don't have any streaming problems.

  • ussalaskamainussalaskamain Posts: 67Members, Plex Pass Plex Pass

    Is there any update on the direct play. I just to direct play everything it is really odd and frustrating to have this issue with the newest box I own. My cheap Nexus player just plays everything. Just would like to hear an acknowledgment of the issue. By the way i7 iMac 32gb ram hard wired gigabit network with rokus, Nexus players, and apple TV 4. Only stuttering on apple tv 4 direct play. Disable play direct stream plays fine.

  • adamwadeponderadamwadeponder Posts: 7Members Plex Pass

    When I have Direct Play and Direct Stream on together I get stutter on full blu ray rips...which is most my library....If I enable just direct stream and not direct play its stutters.....If I enable direct play only and disable direct stream, everything plays flawless.....So that is how I have been using it recently...

  • Stevenson-PriceStevenson-Price Plex for iOS / Apple TV Developer ScotlandPosts: 245Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    We are looking into Direct Play issues with some MP4 files, it's a difficult bug as some of the blame seems to lie with Apple's video player - but we are working hard to find a solution.

  • TramalonTramalon Posts: 1Members

    @Stevenson-Price said:
    We are looking into Direct Play issues with some MP4 files, it's a difficult bug as some of the blame seems to lie with Apple's video player - but we are working hard to find a solution.

    Thanks for this post. I've been having the same issue recently as others have described above. The 'Your network is not fast enough' error started popping up about three weeks ago and happens on 1080p .mp4 files.

    Disabling direct play in the settings has seemingly fixed my issue for now.

    I'm running a Mac Mini server connected via ethernet to a new Airport Extreme; the ATV4 is about thee feet away with a strong network connection.

  • HappyPig0HappyPig0 Posts: 332Members, Plex Pass Plex Pass

    I only see this now when playing Vikings 1080p - not sure if that helps but a share nonetheless. Thanks.

    At home, I'm running a 48TB QNAP 871T 16Gb RAM serving 2 x LG 48" TVs, 4 x Samsung 42" TVs, all via Apple TV4 & Plex. Each can transcode HD MKV without any bumps all at the same time.
    4 iPads, 3 iPhones, 2 x Mac Mini & 1 iMac. So wish I had bought Apple shares years back

  • tsheleytsheley Posts: 126Members, Plex Pass Plex Pass

    @Stevenson-Price said:
    We are looking into Direct Play issues with some MP4 files, it's a difficult bug as some of the blame seems to lie with Apple's video player - but we are working hard to find a solution.

    That is great that you are looking into this but I get this same issue with a M4V file and not a MP4 file. The file that has problems in Plex plays fine in Infuse.

  • ValdhorValdhor Posts: 502Members, Plex Pass Plex Pass

    I think some people are confusing containers and video/audio files. mkv and mp4 are container file types (There are more). m4v is a mp4 video file (m4a is an mp4 audio file). Combine both files and put them into a container of your choice.

    So, you can have an mp4 video file with an AC3 audio file inside an mkv container. The Apple player cannot play mkv files but Plex can extract those files and pass them to the Apple player which **can ** play those files.

Sign In or Register to comment.