Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

"Your connection to the server is not fast enough to stream this video. Check your Network."

1235789

Answers

  • ussalaskamainussalaskamain Posts: 63Members, Plex Pass Plex Pass

    Maybe some people are getting confused. But l have mp4 that are h264 video and AAC that direct play fine on very other device but the apple tv. And it is bitrate independent it will stutter on some oldest 480p content. I have Nexus players, Android phones, iPhones, rokus only a new device has the direct play issue.

  • tsheleytsheley Posts: 148Members, Plex Pass Plex Pass
    edited July 2016

    I just ran one of the files I was having problems with through iFlicks 2 with the Optimized for Streaming option. After doing that Plex played the file perfectly.

    Don't know if that helps or not.

  • PleXtvOSPleXtvOS Posts: 21Members, Plex Pass Plex Pass

    @tsheley said:
    I just ran one of the files I was having problems with through iFlicks 2 with the Optimized for Streaming option. After doing that Plex played the file perfectly.

    Don't know if that helps or not.

    all my movies are from iflicks iTunes compatible tab with Optimized for Streaming on and i still get the problem from time to time

  • sidbrown210sidbrown210 Posts: 1Members, Plex Pass Plex Pass

    I'm sorry but I don't believe this has anything to do with my network at all. I'm even getting this error while playing locally on the Plex Server. It's impossible that "my network could be too slow" if there's no network involved. This started to occur after 3/4 through a movie that played fine both remotely and locally, but at about 2 hours, there was an issue. Any advice or help would be appreciated.

  • Bruno63Bruno63 Posts: 2Members, Plex Pass Plex Pass
    edited July 2016

    I think your problem is already discussed in this thread:
    https://forums.plex.tv/discussion/202948/bug-plex-app-does-not-buffer-does-not-load-more-than-a-few-megabytes-of-the-video-at-a-time#latest
    It seems to be a problem of the media player not buffering the stream from the server.

  • KeoKeo Posts: 36Members, Plex Pass Plex Pass

    This recently started happening to me on Apple TV 4. I just updated plex media server to the newest release. I can play movies just fine on the iPad and AirPlay them with no problem. Any ideas on why the Apple TV app seems to be having the issue?

  • cfletchercfletcher Posts: 40Members, Plex Pass Plex Pass

    Any update on this? I am getting regular "spinning wheels" and "connection to server is not fast enough" when watching on ATV4 (newest version) with PMS on Ubuntu (newest version) and it is really annoying... Turning off Direct Streaming does not solve the problem (maybe it comes a bit less often). Any help would be appreciated.

  • morbergmorberg Posts: 144Members ✭✭

    Are any developers interested in logs to help debug this issue? I'd be happy to spend some time getting them if anybody is willing to look at them.

  • Malcolm ClarkMalcolm Clark Posts: 119Members, Plex Pass Plex Pass

    Just adding to what others have said. I've had my ATV4 since it came out. Dedicated server - easily fast enough. Over the last 9 months I would occasionally get the 'server not fast enough ..' message, but only when starting to play something - after a few seconds it would go away. But last week it changed so that I just couldn't play anything until I reduced the video quality to something ridiculously low. So many problems with this device - I expected problems when it was new, but not now.

  • cfletchercfletcher Posts: 40Members, Plex Pass Plex Pass

    Dear Developers, can you please just confirm that you have this on your to-do list? I have been posting for over a month now without any reaction. A short "got it and will fix" would help... Thanks for your great work!

  • mcsquirrelmcsquirrel Posts: 2Members

    Just bought an apple tv gen 4 and can confirm same issue, when I switch to plex app on xbox one I have no issues. Definitely looks like an issue with the app on apple tv.

  • cfletchercfletcher Posts: 40Members, Plex Pass Plex Pass

    Today is especially bad. Tried to watch a movie and within 3 minutes of the movie I had 3 "crashes". When I log into the Plex Server in the background and restart the service, the movie instantly continues on Apple TV. Is this an issue, where the server hangs? Please devs, a little reaction from your side would help....

  • unraidunraid Posts: 8Members ✭✭

    It's so annoying ! when will they fix for this streaming issue för ATV4!
    Using a Plex server on unRAID and ATV4

    All the fix in the settings did not help anything for me :-(

  • unraidunraid Posts: 8Members ✭✭

    It works fine to stream from PC and iPAD but AT44 don't play. Using cable on 1GB network.
    Right now I'm streaming 2 movies one from my iPAD and another one on my PC.

    Is it the ATV4 or plex app that cause this ?? have it working flawless some weeks ago, so it looks like the plex app cause this!!

  • unraidunraid Posts: 8Members ✭✭

    It might be a issue with MKV with Dolby Atmos / 7.1 / 48 kHz / 4614 kbps / 24-bit ??? going to re encode same movie with AC3 Embedded: 5.1-EX / 48 kHz

  • unraidunraid Posts: 8Members ✭✭

    Same issue with DD sound, but playing movie from plex server interface(web browser) works, so I have issue with plex app on ATV4, Ipad and iphone. When can we have an updated app?!

  • unraidunraid Posts: 8Members ✭✭

    Tested **infuse **app on my ATV4 and it works flawless!! so where can we address this issue to plex developer to fix the app?

  • cfletchercfletcher Posts: 40Members, Plex Pass Plex Pass

    I'd be interested in the answer to that question, too. I have been writing into this forum for many weeks now with zero reaction from any devs. I am a HUGE plex fan and must say, I am a bit disappointed. Not so much about the fact that the app has a bug that is driving me crazy, but more because the devs seem to be too busy to react to issues posted here in the forum. All I am looking for is a "yes, we have this on our list". But it looks like that is too much to ask for... Come on guys, please just react....

  • ladrosladros Posts: 29Members, Plex Pass Plex Pass

    There has been some discussion with the Devs in this similar thread:

    https://forums.plex.tv/discussion/comment/1261073/#Comment_1261073

  • AlvingerAlvinger Posts: 34Members, Plex Pass Plex Pass

    I've been having this issue for about a month. As far as I can tell it is related to transcoding of audio, in my case 6-channel AC3. The audio stream should direct play but for some reason it is not. I have checked all the configuration settings. (Where did the "allow direct AC3 play on Apple TV" in server settings go?)
    Could it be a bug in either the tvos app or the server (I'm running the latest Plex Pass-version on Ubuntu)

Sign In or Register to comment.