Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Streched Aspect Ratio for 3D movies. Cannot find solution.

Hi everybody.

I have been encountering the issue where I play a H-SBS 2.35:1 movie using the Samsung Smart Hub App and the movie is stretched to 16:9 filling the TVs entire display and stretching the image.

I've seen so many posts and topics all over the web with nobody providing any sort of solution that I could find. At one point it looked like the app in Smart Hub needed to be updated, but that was a post from 2014.

The video plays the correct 2.35:1 ratio just fine if I muck up the filename and remove the H-SBS. The video shows two images side by side and there is no way to manually set 3D on the TV and choosing the SBS option. Pressing 3D just fakes the 3D of the two images on screen. ...but again, the aspect ratio is correct just not in 3D now.

It plays fine on the server pc over plex so it seems that either something is getting lost when the TV plays it, or the TV app is still wonky after all these years.

In any matter, is there anything that has been discovered or that can be done to correct this yet?

Maybe something I can supply to the meta, settings or play options to force a ratio per movie?

Answers

  • deathnutzdeathnutz Members Posts: 8 ✭✭

    So, to fix this I was able to go to options and manually choose one of the provided aspect ratios. Had to change from Automatic to 21:9. This option is a blessing.

Sign In or Register to comment.