Our forum migration to Discourse will be going on starting late today June 19 to 21. During the migration, the forums will be read-only, except for a single temporary forum (which will not be getting transferred). Read our announcement post here for more information https://forums.plex.tv/discussion/319354/well-be-moving-the-forums-to-discourse-heres-the-scoop/
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Looking for servers.....

Jet LaggJet Lagg Posts: 6Members, Plex Pass Plex Pass

Hi, using Windows 10 and Plex has been working well for some time. Have had problems with my connection to my ISP dropping thereby losing connection to my server (which is my Dell Laptop).

I have uninstalled PMS, reinstalled Plex Media Server (dated Jan 22, 2016), rebooted PC, rebooted router, rebooted Plex, reinstalled PMS!!!! Still looking for servers.......

Where do I start looking now??

Many thanks.

Samsung UE-40MU6400 Smart TV - Synology DS218+

Best Answer

Answers

  • BigWheelBigWheel Posts: 10,277Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    when you are on your computer that the with server isntalled and running can you not go to http://127.0.0.1:32400/web

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • Jet LaggJet Lagg Posts: 6Members, Plex Pass Plex Pass

    Hey, that worked! I now get a message (on Plex) indicating that an unclaimed media server has been found on your (my) network. Claim it now!

    Should I go ahead and claim this (unknown) server?

    Samsung UE-40MU6400 Smart TV - Synology DS218+

  • BigWheelBigWheel Posts: 10,277Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    assuming you are not on a public network, yeah you can claim it, that just means that is is not signed into yet in Settings>Server>General

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • bama13nc@hotmail.combama13nc@hotmail.com Posts: 2Members

    I have the same problem but this doesn't fix my problem Help please.

  • agreznikagreznik Posts: 2Members

    I cannot get the Plex Media Server to find the server. Keeps "looking". On my Roku app it says "Server is not accessible. Homeplex connection state unauthorized. Have tried installing and reinstalling but no change to these error messages. Any suggestions?

  • agreznikagreznik Posts: 2Members

    just learned you have to manually uninstall by deleting appdata subdirectories and regedit delete the plex under current users software. Then reinstalled and no works fine.

Sign In or Register to comment.