If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

TV Show Naming not working

denho24denho24 Posts: 6Members ✭✭

I am trying to add TV shows and they will not load into Plex. If I do put the file directly at the root of the folder (Media/TV Shows), they load but don't pull all the metadata or posters. No issues with Movies or other files.

Tagged:

Answers

  • OttoKernerOttoKerner Posts: 29,528Members, Plex Pass, Plex Ninja Plex Ninja
    edited April 2016

    Make sure your tv show library points to G:\TV Shows , not to G: directly.

    Sorry for copy 'n paste. It appears as if you followed points 1)-4) already.
    Although, I'd 'pad' the season number to 2-digits.
    The crucial step for you might be 5).

    1. Look up your show on TheTVDB
    2. Take the title as it is used on TheTVDB. If there is something in parentheses, take that too. If the title contains invalid characters (depends on your file system), like § : % *, simply leave them out.
    3. Check the naming and the folder structure of your show. Name the top folder of the show exactly after the title on TheTVDB. No abbreviations. No additional subfolders. No aliases.
    4. Name the episode files according to the above linked naming guide. Use the same title as for the top folder. Show's Title - s01e01 - additional info.ext ('- additional info' can be left out)
    5. After you corrected the naming and folder structure, perform the Plex Dance with all files for this show.

    Another thing to check is internal meta data.
    mp4 files can contain embedded metadata. If these contradict the file names, matching the episodes won't work very well.
    But you can tell Plex Server not to look at the embedded metadata first:
    Settings - Server - Agents - Shows - TheTVDB
    pull the line 'Local Media Assets' downwards, so it sits below the line 'TheTVDB'
    Then repeat step 5) (The Plex Dance)

    Got help? Help others too - by reporting back with your results!
    Have you checked the Documentation before posting a question in the forums?
    Use the SEARCH function before starting a new thread!
    No PMs unless requested, please! Do not use 'verbose' logging
Sign In or Register to comment.