If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Remote Access Not working... Tried everything.

roydogroydog Posts: 9Members, Plex Pass Plex Pass

I have read pretty much every tshooting doc in here. I am not able to get my Remote Access working. I have the lifetime pass, I have enabled port forwarding on my Asus RT-AC66U firewall/router, I was able to check port 32400 is working fine behind my firewall, but when i check from the outside i get nada. I have tried other ports and still not working. I would appreciate any help. Thanks


Answers

  • kegobeer-plexkegobeer-plex Posts: 5,866Members, Plex Pass, Plex Ninja Plex Ninja

    You've tested for double NAT? You've verified that the WAN IP on the Asus router matches the IP address you get when you visit http://www.whatsmyip.org?

    Where are my log files?

    How do I properly name my media files?

    Plex Dance

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: Running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • roydogroydog Posts: 9Members, Plex Pass Plex Pass

    I dont have double nat at all. My WAN IP matches and I have tested with a ping from a secure work server., along with whatismyip.com Also UPnP is enable along with standard nat. I have no other filtering going on with the firewall. I have tried other ports above 40000

  • kegobeer-plexkegobeer-plex Posts: 5,866Members, Plex Pass, Plex Ninja Plex Ninja
    edited April 2016

    Try this.

    Delete existing port forward rule in the router. Reboot the router.
    Remove tick from manual port in Plex server remote access page. Disable remote access. Close Plex server.
    Create new port forward rule in router for external port 45633, internal port 32400, TCP protocol, pointing to Plex server (static IP set either by DHCP reservation or by setting static IP in NIC/IPv4 properties). Apply port forward rule.
    Enable remote access in Plex server, tick box for manual port and enter 45633. Click apply/retry. Close Plex server, restart Plex server.

    Where are my log files?

    How do I properly name my media files?

    Plex Dance

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: Running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • roydogroydog Posts: 9Members, Plex Pass Plex Pass

    so i was wrong there is double nat being applied. I am using TWC as my provider and their router/firewall is using different RFC1918 address while i am running a different RFC1918 address scheme.

  • roydogroydog Posts: 9Members, Plex Pass Plex Pass

    I have done everything you said to a T

    Destination Proto. Port range Redirect to Local port
    ALL TCP 32400 192.168.1.49 45633

    My timewarner firewall/router has an option for port forwarding on there. I have messed with the settings on there and does not work. This is nuts.

  • roydogroydog Posts: 9Members, Plex Pass Plex Pass

    Ok now i have it working. I have plugged directly into my cable modem/router/firewall and setup port forwarding and now its working.

  • Nate8727Nate8727 Posts: 38Members, Plex Pass Plex Pass

    To get it working the way you had it before, you need to forward the port in the modem that matches the routers gateway IP address. Then forward port on the router also. I used an Asus router before and had that problem.

  • csnarpy@yahoo.comcsnarpy@yahoo.com Posts: 4Members, Plex Pass Plex Pass

    I too am having this problem, i updated to 9.16.4 today and lost all connections. My modem is directly fed to my iMac

    any help/thoughts would be appreciated.

  • sfeakessfeakes Posts: 12Members, Plex Pass Plex Pass

    @csnarpy@yahoo.com said:

    I too am having this problem, i updated to 9.16.4 today and lost all connections. My modem is directly fed to my iMac

    any help/thoughts would be appreciated.

    You have it forwarded to the wrong IP. 192.168.0.10 vs 192.168.0.11

  • acmurray425acmurray425 Posts: 1Members, Plex Pass Plex Pass

    I had this same issue off and on for weeks until I 1) reverted Plex remote access settings to default (disabled the manual port setup) 2) reset my router 3) switched my server to the 5 ghz wifi on my router. I hope this helps!

  • matthew7899matthew7899 Posts: 3Members, Plex Pass Plex Pass

    @kegobeer-plex said:
    Try this.

    Delete existing port forward rule in the router. Reboot the router.
    Remove tick from manual port in Plex server remote access page. Disable remote access. Close Plex server.
    Create new port forward rule in router for external port 45633, internal port 32400, TCP protocol, pointing to Plex server (static IP set either by DHCP reservation or by setting static IP in NIC/IPv4 properties). Apply port forward rule.
    Enable remote access in Plex server, tick box for manual port and enter 45633. Click apply/retry. Close Plex server, restart Plex server.

    This worked for me! What’s weird is I had the same access issue before and the issue was double-nat, which i was able to resolve with my internet provider and didn’t require any port forwarding in the router settings. This time (after calling my internet provider and making sure i was still not being double nat’d) following the about steps and creating a port forward resolved the issue!

    Thanks for the easy to follow steps!

Sign In or Register to comment.