If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Please ask the server owner to allow sync for your account

djvitaminddjvitamind Posts: 1Members, Plex Pass Plex Pass
edited April 2016 in iOS

I keep getting the following error when trying to download synced content (music) to my iPhone 6S:
Please ask the server owner to allow sync for your account

I am the admin of the account and have a Plex Pass. It allows me to sync the content to my phone and I can see the local and synced content but the moment I try to download using 'down arrow' I get the error above. Is there a setting that needs to be enabled under 'My Home'?

Just to be clear does Plex allow me to download music to my phone and if so would it be placed in 'music' with the rest of my audio on my iPhone?

Let me know if you need more info.

Thanks

«13

Answers

  • m82socalifm82socalif Posts: 2Members, Plex Pass Plex Pass

    Seems to be a new bug. This just happened to me today. I've synced in the past with no issues. I am the server owner and am logged into both my iPhone and my server with the same account. I couldn't see an option in settings to allow sync.

  • scotcheggscotchegg Posts: 61Members ✭✭

    @m82socalif said:
    I couldn't see an option in settings to allow sync.

    There isn't one. I have also had the same bug across all my devices (Android and iOS) for the last few weeks.

  • alexfryalexfry Posts: 2Members, Plex Pass Plex Pass

    Same here.
    Just re-upped my plex pass so I could sync for a trip. Kind of frustrating.

  • hsousahsousa Plex for iOS/tvOS Developer Lisbon, PortugalPosts: 120Members, Plex Employee, Plex Pass Plex Employee
    edited May 2016

    Hi!

    Can you please turn on verbose logging and send me the logs to take a look?

    You can send them directly to hugo@plex.tv.

    https://support.plex.tv/hc/en-us/articles/201636593-iOS-Logs

    Thanks!

  • jchamplinjchamplin Posts: 4Members, Plex Pass Plex Pass

    Same thing here.

  • johnpii628johnpii628 Posts: 1Members, Plex Pass Plex Pass

    I'm getting the same thing. Very frustrating. I can't put anything on my device.

  • judah.isabellajudah.isabella Posts: 1Members, Plex Pass Plex Pass

    I ran into the same problem today. There is a setting, under Restrictions. Try that.

  • shakyeggshakyegg Posts: 1Members, Plex Pass Plex Pass

    This is a total drag. I am having the exact same problem for a couple of week. Synching music to my iPhone is the single biggest reason I finally decided to pay for a yearly Plex Pass. This is core functionality for this app. It demands 24 hour days be the developers to get this fixed. But alas, tic-toc it's taking days if not weeks. Yikes.

  • sven@svenet.comsven@svenet.com Posts: 4Members, Plex Pass Plex Pass

    I had this problem. What I did was to delete the device having the problem under settings/devices. Then I had to re-login on my phone and the problem was gone.

  • hsousahsousa Plex for iOS/tvOS Developer Lisbon, PortugalPosts: 120Members, Plex Employee, Plex Pass Plex Employee

    Can someone able to reproduce the issue send me a DM please?

    I'd love to get in touch and try to find the reason behind this!

  • tiedtigertiedtiger Posts: 13Members, Plex Pass Plex Pass

    Oh man. I just bought the pass and this happened. I can't find any setting that I'm supposed to turn on to make this work.

  • bkrywuckibkrywucki Posts: 1Members, Plex Pass Plex Pass

    Your location must be the server, not the local client to enable sync. Not obvious...

  • tiedtigertiedtiger Posts: 13Members, Plex Pass Plex Pass

    A reboot of everything and it magically worked.

  • jkapper11jkapper11 Posts: 1Members, Plex Pass Plex Pass

    I am having the same problem today. I was able to sync to the iOS device, the content shows as being there, but when you select play nothing happens. Then when i click the down arrow on the content on there it gives the message "Please ask the server owner to allow sync for your account". Someone please help. This is rediculous.

  • huntsj17huntsj17 Posts: 64Members, Plex Pass Plex Pass

    I had the same issue. Rebooting my phone fixed it

  • nightnalanightnala Posts: 2Members Plex Pass

    Same issue here. Both iPhone and iPad. :-/

  • nightnalanightnala Posts: 2Members Plex Pass

    Ok, updating plex server did not help. But updating the software on my NAS (synology), and then updating the plex server solved it. \m/

  • bughuntbughunt Posts: 2Members, Plex Pass Plex Pass

    +1

    Still having these problems.

  • traciefrenchtraciefrench Posts: 4Members, Plex Pass Plex Pass

    Help - just upgraded to plex pass for a trip and have exactly this issue. complete waste of £3.99 unless someone posts a fix for a three week old problem!

  • jjbentley89jjbentley89 Posts: 6Members ✭✭

    I'm having this issue as well. Feel like I've wasted my money.

«13
Sign In or Register to comment.