If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Can player controls be automatically hidden on video opening?

GaplantGaplant Posts: 22Members, Plex Pass Plex Pass

I've been curious about this for a while, but only really started to use the Windows 8.1 RT app again recently on my Surface RT and wanted to ask.

Basically, I like to shuffle seasons of shows quite a lot, and it gets a little awkward that every time one episode (or any play queue item, really) ends and a new one begins, the play control overlay (the skip previous / next buttons, play / pause button, and advanced playback controls when enabled) appears, and I have to tap the screen again to hide it.

Is there any way to configure my Surface or the Plex app so that tap is no longer necessary?

Best Answer

Answers

  • pombeirppombeirp Windows Team Lead SwitzerlandPosts: 1,885Members, Plex Pass, Plex Ninja Plex Employee

    I've tried to reproduce the issue, but the controls always disappear for me after a few seconds...

    QNAP TS-253 Pro (x86)

  • GaplantGaplant Posts: 22Members, Plex Pass Plex Pass

    Thanks for responding!

    I tried reproducing the issue again, thinking I was just being impatient, and while the controls seem to fade (after ten seconds or more) when starting a new item, I have yet to see them disappear upon skipping to or starting a new item in a play Queue. I waited about five minutes after the new item started, and the controls were still visible.

  • VehuelVehuel Posts: 1Members, Plex Pass Plex Pass

    I know that it's a very old topic but I had this problem.

    To solve, I've done:

    • Open Plex
    • Swipe in the right side of screen (To show Windows Menu)
    • Open Settings menu
    • Open Interface option
    • Enable "Keyboard and remote control input"

    Thank you!

Sign In or Register to comment.