Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

TV Shows : No cover art

XireCreativeXireCreative Members Posts: 2 Plex Pass

Hi,

I launch Plex Server and add my tv shows which located on my NAS, everything went well but I do not have the covers of the series but for movies it works ...

Best Answer

«1

Answers

  • SsaulsbuSsaulsbu Members Posts: 10 ✭✭

    I have the same issue. No cover art is showing up for any of my media. They've all matched, but all images are a no-go.

  • louisetienneblouisetienneb Members, Plex Pass Posts: 28 Plex Pass

    I have the same issue but only for some tv shows...

  • EkomaxEkomax Members, Plex Pass Posts: 250 Plex Pass

    Same here -only with Arrow.

  • louisetienneblouisetienneb Members, Plex Pass Posts: 28 Plex Pass

    Weird, arrow is one of them for me

  • antonispgsantonispgs Members, Plex Pass Posts: 6 Plex Pass

    Me too for most tv shows, if not all.

  • Sp0KISp0KI Members Posts: 5 ✭✭

    Yes, same ´problem. No issues on my PC with the same files.

  • SsaulsbuSsaulsbu Members Posts: 10 ✭✭

    I removed and re-added the libraries, but this time after scraping, it only picked up about half of the posters.

  • DievilDievil Members Posts: 2

    Hello just wanted to add my voice to this issue. Some of my shows doesn't have any artwork. And if I try to edit the cover art no images are found via tvdb.

  • eug7eug7 Members Posts: 191 ✭✭

    Shut down my PC base server yesterday and installed Shield server (16GB with 64GB SD card class 10 expansion). Same here. 80-90% missing as opposed to the PC server that in the past when created had 95% or more cover art creation.

  • kegobeer-plexkegobeer-plex Members, Plex Pass Posts: 5,010 Plex Pass

    Have you reviewed your agent settings and make sure they match the settings you use on your main Plex server?

    Where are my log files?

    How do I properly name my media files?

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: 1.7.5 running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • amcfarlaamcfarla Members, Plex Pass Posts: 56 Plex Pass
    edited June 2016

    @XireCreative said:
    I found the solution. The TVDB doesn't work.

    Solution :
    1/ Edit your library, advanced and choose Movie Database.
    2/ Param > Server > Agents > TV Shows :
    - Tab "TheTVDB" : ascend "The Movie Database" on the first place and check it
    - Tab "The Movie Database" : ascend "The Movie Database" on the first place and check it
    3/ "Refresh all" the library

    ++

    I can't check the 'The Movie Database' under shows, I check it, and then go to another area, come back and it isn't checked anymore.

    I am also having the same problem, out of 313 shows, I only have like 40 that have metadata info.

  • kegobeer-plexkegobeer-plex Members, Plex Pass Posts: 5,010 Plex Pass
    edited June 2016

    @amcfarla said:
    I can't check the 'The Movie Database' under shows, I check it, and then go to another area, come back and it isn't checked anymore.

    I am also having the same problem, out of 313 shows, I only have like 40 that have metadata info.

    Just grab The Movie Database and put it at the top. If you go to another settings page and come back it should still be at the top. After moving it, click the gear icon and check the first option and save it. The check mark will only stay for the default agent, which is The TVDB. Look at the other agent tabs and you'll see the same behavior.

    Where are my log files?

    How do I properly name my media files?

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: 1.7.5 running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • amcfarlaamcfarla Members, Plex Pass Posts: 56 Plex Pass
    edited June 2016

    Hmm, this could be the reason we are not getting all the metadata if you are using the 16gb version of the Nvidia Shield TV (https://www.reddit.com/r/AndroidTV/comments/4qfl8j/shield_tv_32_update_qa/d4sj7e5) . May want to see where you are storage wise, it looks like it will not use merged memory to store the thumbnails.

  • amcfarlaamcfarla Members, Plex Pass Posts: 56 Plex Pass

    Yeah, looking at the storage, my microSD card doesn't have really much more used than it did before scanning my media in, but my internal storage is still trying to calculate after at least 15 minutes. If you own the 16GB Nvidia Shield TV, I don't think Plex Media Server will be an option for you unless you have very few media files to serve.

  • kegobeer-plexkegobeer-plex Members, Plex Pass Posts: 5,010 Plex Pass

    It's been suggested to the devs to allow Plex data to be stored on the extended internal storage.

    Where are my log files?

    How do I properly name my media files?

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: 1.7.5 running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • eug7eug7 Members Posts: 191 ✭✭

    MovieDB yields mores results but come up short some. I have multiple movie libraries that seems to be working as expected. I created movie libraries prior to the TV shows. A storage issue might have shown there but has not.

  • DThor2DThor2 Members, Plex Pass Posts: 2 Plex Pass

    Thanks for this - my problem had been I was getting series info, but not episode descriptions - I pushed Movies to the top in both the library and agent settings, refreshed and boom, all the love downloaded. I got one show being misinterpreted, but I can live with that. My other problem is that albums have no info either, going to poke around that.

  • vanagandrvanagandr Members, Plex Pass Posts: 9 Plex Pass

    I had exactly the same problem with a Mac Mini running Plex Server 0.9.17.2 (there is a thread for this in the Plex Media Server Preview Releases section). The bug disappeared after updating to release 1.0. So perhaps it will be the same here once 1.0 is out for the Shield TV.

  • eug7eug7 Members Posts: 191 ✭✭

    This is still an issue.

«1
Sign In or Register to comment.