If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Dell PC Windows 10 App MF_MEDIA_ENGINE_ERR_SRC_NOT_SUPPORTED : HRESULT - 0x8007005

Running several different Plex Apps on various platforms, TiVo, Win10, AppleIOS, etc. Win10 App on Dell PC continues to get MF_MEDIA_ENGINE_ERR_SRC_NOT_SUPPORTED : HRESULT - 0x8007005 while trying to play content from local server or from remote server. Tried uninstalling app and reinstalling, but no luck. Have scoured the forums and tried fix recommendations for other similar errors, but no luck there either.

Files run on Windows10 Movies and TV app, or through WebApp, just not on Plex App.

Comments

  • kegobeer-plexkegobeer-plex Posts: 5,866Members, Plex Pass, Plex Ninja Plex Ninja

    What version of Plex Server are you running?

    Where are my log files?

    How do I properly name my media files?

    Plex Dance

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: Running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • mavrickkcmavrickkc Posts: 5Members, Plex Pass Plex Pass

    The local server is running Version 1.0.0.2261 while the QNAP NAS server is running 0.9.15.3. The problem occurs regardless of which server I am connected to, so I hadn't considered this being a server issue. The Win10 App version is 2.1.4.29. I have another Desktop running Windows10 with Plex app 2.1.4.29 as well, but it plays all the same content normally.

  • mavrickkcmavrickkc Posts: 5Members, Plex Pass Plex Pass

    Should also be noted that on the same PC that is getting the error, the webplayer version 2.7.0 plays the content without issue as well. This seems to only be affecting the Win10 App and this PC.

  • kegobeer-plexkegobeer-plex Posts: 5,866Members, Plex Pass, Plex Ninja Plex Ninja

    What is installed on the problematic Windows 10 computer vs the other computer that works without error?

    Where are my log files?

    How do I properly name my media files?

    Plex Dance

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: Running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • mavrickkcmavrickkc Posts: 5Members, Plex Pass Plex Pass
    edited July 2016

    Not sure I have a good answer for that. The problem PC is a 2-in-1 hybrid laptop and is running far less than the Win10 desktop. I'm not really sure what I'd be looking for that would impeded the playback within the Plex app specifically. I'm able to play the content directly from the Window10 Movies and TV application, so I know the device is capable of playing the files, so there must be something wrong within the app that it sees a source error, or something configured improperly? Also of note... both apps updated overnight to 3.0.31+ and the same condition exists. The only change is that the affected PC no longer gives an error when it fails, it just states the video failed to play.

  • mavrickkcmavrickkc Posts: 5Members, Plex Pass Plex Pass

    Now on a newer version of Plex client and problem still exists. Unsure what is blocking or any codec packs interfering, but still unable to play content on Win 10 3..0.65+sha.bb1073c7 App.

  • barrywombarrywom Posts: 5Members, Plex Pass Plex Pass

    did this ever get resolved? I get this issue too - not with all files, but I assume with certain codecs

  • chaosmakerchaosmaker Posts: 538Members, Plex Pass Plex Pass

    @barrywom this issue arises from the fact that the Windows Plex UWP app thinks it can play EAC3 but then breaks (for some bizarre reason). It has been documented in my list of bugs for the latest version. There is a possibility that you can change the profile sufficiently enough to disallow EAC3.

  • timekillstimekills Posts: 23Members, Plex Pass Plex Pass

    @chaosmaker said:
    @barrywom this issue arises from the fact that the Windows Plex UWP app thinks it can play EAC3 but then breaks (for some bizarre reason). It has been documented in my list of bugs for the latest version. There is a possibility that you can change the profile sufficiently enough to disallow EAC3.

    Same issue; apparently EAC3 codec related as well. How does one change the Plex for Windows profile to force transcoding of EAC3 files?

Sign In or Register to comment.