If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PMP not having focus on Windows 10 system resume

jaydee77cajaydee77ca Posts: 73Members, Plex Pass Plex Pass
edited July 2016 in Plex Media Player

I just upgraded my HTPC to Windows 10. I leave Plex Media Player running and suspend the system via the remote when not in use. When it resumes, Plex is already up. This worked fine in Windows 7. It seems now in Windows 10 when the system resumes Plex is either minimized or visible but the remote and keyboard don't work to navigate. I have to press Alt-Tab on the keyboard once to give PMP focus and then I can navigate with the remote and keyboard. Has anyone else had this trouble and know how to resolve it? It's quite annoying! Thanks!

System: Plex 2.6.9, PMP 1.1.3, Windows 10

Best Answer

  • jaydee77cajaydee77ca Posts: 73Members, Plex Pass Plex Pass
    Accepted Answer

    So I took the leap for a Windows 10 machine and it seems that the focus issue is not there anymore.

Answers

  • fluffyponyfluffypony Posts: 6Members, Plex Pass Plex Pass

    I have PMP set to startup on boot (ie. in the Startup folder in the Start Menu) and I've noticed the same. It starts up just fine, but then seems to lose focus, and the startbar is visible with the Plex icon flashing.

  • jaydee77cajaydee77ca Posts: 73Members, Plex Pass Plex Pass

    Any news on this? I'm considering a new HTC which would have Windows 10 but this would be extremely annoying...

  • vlangvlang Posts: 1,615Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    I tried this, and it seemed still focused. Can you describe the exact setup? Also, do you have native OpenGL enabled or disabled in the PMP settings?

  • jaydee77cajaydee77ca Posts: 73Members, Plex Pass Plex Pass
    Accepted Answer

    So I took the leap for a Windows 10 machine and it seems that the focus issue is not there anymore.

  • mikeyman22mikeyman22 Posts: 96Members, Plex Pass Plex Pass

    I also have this issue on Windows 10 (latest patch level) and PMP for a few releases. Seems not to be on fresh PC startup. Seems only when returning back after hibernation or sleep, does PMP lose focus.

    My workaround is a single click with the mouse on the PMP screen to re-gain focus, or a reboot of the PC.

Sign In or Register to comment.