Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Sync randomly fails with 'This media was unable to be analyzed.'

CraziFuzzyCraziFuzzy Posts: 21Members, Plex Pass Plex Pass

Whenever I select a show to be synced, I only have about a 50% success rate, the rest of the time it ends up with the 'This media was unable to be analyzed.' error in the sync status. What's more, to get it to retry this, I seem to have to delete the sync of the show, and try again (which means waiting for it to re-transcode even the successful episodes). Because of this, the group sync is completely useless, and I need to manually add each episode i desire to a sync on it's own, then once the failures happen, I can delete just that episode from the sync, and try again (often times working the next time).

Aside from the horrible situation where these things 'fail' with no information on why, no way to retry it, and the fact that they eventually will work with no alteration of the source file - how can this be considered a feature worth paying for?

«13

Answers

  • shortchangedshortchanged Posts: 5Members, Plex Pass Plex Pass

    I guess we are the only ones with this issue.

    I have the same seemingly random failures. I will attempt to delete the series and re-add. I'm syncing to an iPad. I don't see anything in the server logs either. Watching the show from the without syncing works as does casting it to my chromecast.

  • shortchangedshortchanged Posts: 5Members, Plex Pass Plex Pass

    Deleting and re-adding the shows fixed some but caused others to not sync. One series that was having issues is now syncing fine but another that was having issues is now not syncing any episodes where it was previously syncing some.

  • AustinPowersISUAustinPowersISU Posts: 15Members, Plex Pass Plex Pass

    I have the same problems. Looks like I get a segmentation fault during analysis after transcode. I'm running on FreeBSD 10.2 in a jail.

    Dec 18, 2016 21:08:01.705 [0x80b84f400] DEBUG - It took 0.0 sec to serialize a list with 0 elements.
    Dec 18, 2016 21:08:01.705 [0x809408c00] DEBUG - Completed: [10.123.150.140:37429] 206 PUT /video/:/transcode/session/6ea1ee59-9819-4525-b557-62f49c293afd/progress?progress=100.0&size=2884466995&speed=12.9&remaining=0 (6 live) 0ms 326 byt
    es
    Dec 18, 2016 21:08:01.721 [0x80c4df800] DEBUG - Jobs: '/usr/local/share/plexmediaserver-plexpass/Plex Transcoder' exit code is 0
    Dec 18, 2016 21:08:01.721 [0x80c4df800] DEBUG - Cleaning old transcode directories.
    Dec 18, 2016 21:08:01.760 [0x809408c00] DEBUG - Auth: We found auth token (xxxxxxxxxxxxxxxxxxxx), enabling token-based authentication.
    Dec 18, 2016 21:08:01.760 [0x809408c00] DEBUG - Auth: authenticated user 1 as AustinPowersISU
    Dec 18, 2016 21:08:01.760 [0x809408c00] DEBUG - Auth: Came in with a super-token, authorization succeeded.
    Dec 18, 2016 21:08:01.760 [0x80b124000] DEBUG - Request: [10.123.150.100:51117 (Subnet)] GET /status/sessions/background (6 live) TLS GZIP Signed-in Token (AustinPowersISU)
    Dec 18, 2016 21:08:01.761 [0x80b124000] DEBUG - It took 0.0 sec to serialize a list with 1 elements.
    Dec 18, 2016 21:08:01.761 [0x809408c00] DEBUG - Completed: [10.123.150.100:51117] 200 GET /status/sessions/background (5 live) TLS GZIP 0ms 735 bytes (pipelined: 175)
    Dec 18, 2016 21:08:01.821 [0x80c4df800] DEBUG - Cleaning old transcode directory: /usr/local/plexdata-plexpass/Plex Media Server/Cache/Transcode/Sessions/plex-transcode-6ea1ee59-9819-4525-b557-62f49c293afd-2c838c5a-b23f-4350-9aee-5219647
    ec0d2
    Dec 18, 2016 21:08:01.821 [0x80c4df800] DEBUG - Whacked session 6ea1ee59-9819-4525-b557-62f49c293afd, 0 remaining.
    Dec 18, 2016 21:08:01.821 [0x80c4df800] DEBUG - TranscodeJobManager: [Running] job 6ea1ee59-9819-4525-b557-62f49c293afd complete - success / good
    Dec 18, 2016 21:08:01.821 [0x80c4dd400] DEBUG - BPQ: onAsynchronousJobComplete
    Dec 18, 2016 21:08:01.821 [0x80c4dd400] DEBUG - BPQ: completing transcode for sync metadata item 7904: success / good
    Dec 18, 2016 21:08:02.417 [0x80c4dd400] DEBUG - Added new metadata item () with ID 29604
    Dec 18, 2016 21:08:02.417 [0x80c4dd400] DEBUG - Updating metadata item (save) () with ID 29604
    Dec 18, 2016 21:08:02.566 [0x80c4dd400] DEBUG - Added new media item with ID=40101 ()
    Dec 18, 2016 21:08:02.696 [0x80c4dd400] DEBUG - Added new media part with ID=50986 [/usr/local/plexdata-plexpass/Plex Media Server/Cache/Transcode/Sync+/14754488/31/7904.mp4]
    Dec 18, 2016 21:08:02.709 [0x80c4dd400] DEBUG - Updating part with ID=50986 [/usr/local/plexdata-plexpass/Plex Media Server/Cache/Transcode/Sync+/14754488/31/7904.mp4]
    Dec 18, 2016 21:08:02.709 [0x80c4e0000] DEBUG - Media Analyzer: Performing on-the-fly analysis on 1 item.
    Dec 18, 2016 21:08:02.709 [0x80c4e0000] DEBUG - Job running: FFMPEG_EXTERNAL_LIBS='/usr/local/plexdata-plexpass/Plex\ Media\ Server/Codecs/c9ea179-1157-freebsd-x86_64/' X_PLEX_TOKEN='xxxxxxxxxxxxxxxxxxxx' '/usr/local/share/plexmediaserve
    r-plexpass/Plex Media Scanner' '--analyze' '--log-file-suffix' ' Analysis' '--item' '29604'
    Dec 18, 2016 21:08:02.785 [0x80940f400] ERROR - JobManager: child process killed by signal: 11 (Segmentation fault)
    Dec 18, 2016 21:08:02.785 [0x80c4e0000] DEBUG - Killing job.
    Dec 18, 2016 21:08:02.785 [0x80c4e0000] DEBUG - Signalling job ID 11592 with 9
    Dec 18, 2016 21:08:02.785 [0x80c4e0000] DEBUG - Jobs: '/usr/local/share/plexmediaserver-plexpass/Plex Media Scanner' exit code is -11
    Dec 18, 2016 21:08:02.785 [0x80c4e0000] DEBUG - Media Analyzer: Background analysis completed in 0.1 seconds, removing 1 IDs
    Dec 18, 2016 21:08:02.785 [0x80c4dd400] ERROR - Sync: media analysis failed
    Dec 18, 2016 21:08:02.785 [0x80c4dd400] ERROR - Sync: media analysis of success media failed for metadata item 7904
    Dec 18, 2016 21:08:02.852 [0x80c4dd400] DEBUG - Sync: processed item 7904 for sync list 14754488, sync item 16011494: failure/mediaAnalysisError
    Dec 18, 2016 21:08:02.852 [0x80c4dd400] DEBUG - BPQ: generator 6134 changed state: pending -> complete
    Dec 18, 2016 21:08:02.853 [0x80c4dd400] DEBUG - Sync: sync list 14754488, sync item 16011494 changed state from pending to complete
    Dec 18, 2016 21:08:02.853 [0x80c4dd400] DEBUG - Sync: sync list 14754488, sync item 16011494: complete/good with 1/0/1/0/0/0 item(s)

  • Steeve24Steeve24 Posts: 19Members, Plex Pass Plex Pass

    Only just tried using Plex Sync and have the same (or similar) issues.

    I'm trying to sync with an iPad and Cloud (using Drive and Dropbox)

    The film I tried with the iPad failed after conversion with the "This media was unable to be analysed" message, so not transfer.

    The home movies I tried with cloud sync completed with 6 out of 7 converting and transferring, but the last one has the same "This media was unable to be analysed" message.

    I have downloaded the logs, but after looking at the I can't see which one would refer to the sync issue, if someone can point it out I'll have a look, and can put it up if needed.

    Hope this can get resolved, it would be a handy feature, but a lot of people seem to be having issues going back quite some time.

    Cross fingers.

  • SHsnakeSHsnake Posts: 2Members, Plex Pass Plex Pass

    Hello, I am experiencing exactly the same problem. Interestingly I'm experiencing the seemingly random "The media was unable to be analyzed" only on my iOS devices (iPad and iPhone) while this seems not to happen on my android devices (Galaxy S5 and Galaxy Tab 10.5). Most annoying is the fact that I can not retry the sync but have to delete the complete sync. What helps is if some are successful to only reduce the limit (if the 5 first were successful I reduce the limit to 5 and afterwords to 10 again). In that case the successful synced files stay synced.
    Really need some Plex tech to look into that.

  • j2hdwdj2hdwd Posts: 5Members, Plex Pass Plex Pass

    Hi All,

    I also have the same issue.
    My plex is on QNAP NAS TS-659 pro ii running 4.2.2
    I can sync TV series but none of the movies.
    any idea of what could be done to fix this?

  • MMASMMAS Posts: 1Members, Plex Pass Plex Pass

    Hi all,

    I'm also experiencing the same issue. My Plex is on Freenas and will randomly fail a movie or tv show. Deleting all content on the end device (iOS) sometimes works for a retry but will more often fail on a different episode, etc.

  • darthnicedarthnice Posts: 1Members, Plex Pass Plex Pass

    Same here with Plex 1.3.3.3148 on a Synology DiskStation and the sync target a Kindle Fire. Most things sync fine, but eventually something fails to sync with the "The media was unable to be analyzed". Afterwards attempting to sync the item again, even at different qualities, fails the same way. Please fix.

  • gswaltzgswaltz Posts: 41Members, Plex Pass Plex Pass

    Also seeing this for the past few versions of PMS up to and including the latest version. At one point i think an upgrade fixed temporarily but it wasn't long before it started happening again. Running PMS on Win10 attached to Synology NAS for storage (NAS to slow to convert on it's own). Hoping this gets fixed soon, very annoying.

  • farmerajffarmerajf Posts: 1Members, Plex Pass Plex Pass

    I'm seeing this issue too.
    Server version 1.3.3.3148
    Running on Windows Server
    Attempting to sync to an iPad.

  • flightforumflightforum Posts: 14Members, Plex Pass Plex Pass

    Hi! I have Plex running on my Synology 412+ NAS in the latest Plex Pass version and I have the same issue. It ramdomly appears, live transcoding is not affected. Also SD Material is rarely affected. So it mostly appears when converting 720p mkv files down to about 3-4 Mbps Material.

    This problem startet to appear after an update I did to plex about 4 weeks ago. This is quite annoying and I would love some advice. Thanks!

    Jorin Bonney

  • flightforumflightforum Posts: 14Members, Plex Pass Plex Pass

    This might be more a server issue than a problem with Android. Maybe somebody should move the topic...

  • stormcooperstormcooper Posts: 24Members, Plex Pass Plex Pass

    I raised a separate post on this issue. Whilst I'm no further on with mine, I'm comforted that it's happening to many others. At least I know it's nothing I've done.

    I guess we need Plex to pull their finger out?

  • mikec85mikec85 Posts: 1Members, Plex Pass Plex Pass
    edited January 7

    Getting the same error but all sync's are failing for me.

    DEBUG - Sync: processed item 2185 for sync list 8484066, sync item 16408553: failure/mediaAnalysisError

    Running in Freenas Jail. Version 1.3.3.3148

  • stormcooperstormcooper Posts: 24Members, Plex Pass Plex Pass

    It was just films for me, but more and more are now failing.

  • stormcooperstormcooper Posts: 24Members, Plex Pass Plex Pass

    Rolled back to an earlier version of PMS, so working now.

  • gswaltzgswaltz Posts: 41Members, Plex Pass Plex Pass

    stormcooper, How far back did you go?

  • mptpromptpro Posts: 24Members, Plex Pass Plex Pass

    Same problem, abosultley nothing syncs successfully, not to Cloud not to Android, and it doesn't matter what "quality" setting I use.
    version Version 1.3.3.3148

  • stormcooperstormcooper Posts: 24Members, Plex Pass Plex Pass

    1.0.3.2461. Works fine

  • Ben/80Ben/80 Posts: 5Members, Plex Pass Plex Pass
    edited January 9

    Also seeing this issue. Occurs on some media and not others. Tried different quality settings, but has made no difference.

    It fails on some media consistently, but others work ok. Have examined working and non-working media info and can't see any traits that might cause a fail.

    Although I have noticed it's more likely to occur on longer (and larger) MKV videos. Movies will often fail (although MP4s seem ok?). TV shows tend to work, although Sherlock failed (MKV container well over 1hr long). Same files stream without a problem.

    Running 1.3.3.3148 trying to Sync to latest iOS app (4.6.1) on iPad nad iPhone.

«13
Sign In or Register to comment.