Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

BUG: volume controls don't work when playing MP3 audio

parth.shethparth.sheth Members, Plex Pass Posts: 3 Plex Pass

I've noticed an interesting bug in Plex Media Player. When playing MP3 audio, adjusting the system volume does not change the volume of sound output. If I mute the system volume, it will mute all sound output, but even when set at 2%, it plays sound at full audio volume.
This problem occurs when playing MP3 audio files and with video files that use an MP3 audio track. Otherwise, audio output works great for video files with AAC, AC3, and DTS output. I have not noticed this issue with any other versions of Plex (web and the Windows 10 app work without this problem).

I am running the most current versions of Plex Media Player and the Plex server (on a Synology NAS).

Best Answer

  • vlangvlang Members, Plex Pass, Plex Ninja Posts: 1,648 Plex Ninja
    Accepted Answer

    You can disable "Exclusive" mode in the PMP audio settings. Normally PMP uses this mode, which means it circumvents the system mixer (and applies only the PMP internal volume setting). I'm surprised to hear that system mute affects PMP, though.

    Not at Plex anymore. I'm not a Ninja either.

Answers

  • vlangvlang Members, Plex Pass, Plex Ninja Posts: 1,648 Plex Ninja
    Accepted Answer

    You can disable "Exclusive" mode in the PMP audio settings. Normally PMP uses this mode, which means it circumvents the system mixer (and applies only the PMP internal volume setting). I'm surprised to hear that system mute affects PMP, though.

    Not at Plex anymore. I'm not a Ninja either.

  • timinskitiminski Members Posts: 42 ✭✭

    @vlang Where does one disable the Exclusive mode in PMP? I would need to do so via SSH as most of my installs are headless audio kits on Pi3B+DAC HATs.

    Thanks for the help!

  • timinskitiminski Members Posts: 42 ✭✭

    Should have said that I know how to disable Exclusive mode via the HDMI-out GUI interface. Would still like to be able to do so via SSH as there are no monitors connected to any of the Pi / Audio HATs that I have installed.

    Thanks again to anyone who can assist with this!

  • timinskitiminski Members Posts: 42 ✭✭

    Does anyone have pointers on adjusting Exclusive mode via SSH?

Sign In or Register to comment.