If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Why is the Medialink on my LG not working after updating Plex to server version 1.1.3.2700?

After updating Plex to version 1.1.3.2700 all of my devices need to be connected by inserting a list of IP addresses and networks that are allowed without auth. Except with my LG 32LM669S-ZC the medialink is not working anymore the way it used to before the update. Why did Plex do this? You need authentication if you want to use my wifi. This way it was easy to connect devices to Plex. Plex please go back to the version before version 1.1.3.2700, because that was working fine for me. I only see the Plex channels now :(

Some specs of my LG TV:
Model/Type: 32LM669S-ZC
Software version: 04.62.10
SDK-version: 02.08

Answers

  • iPlexyiPlexy Posts: 7Members ✭✭

    Mine just stopped working as well. Anyone have any idea how to revert back to the previous version?, running Mac OS on LG 65inch smart TV. Very annoying to not have it working and no clear way to revert to the previous version that was working.

  • This is horrible and seems to be a serial phenomenon amongst these companies that make apps for Smart TV's (and sometimes in conjunction with the folks who make the Smart TV's they just cant seem to get along at times) they don't think about the people who have already invested in the devices and as they continue development app wise only the newer devices get the newer or updated apps. Im sure LG, isnt going to move their feet on this issue they are the absolute worse. They cancel apps and replace them with trashier apps or not at all. They cancel services and leave the consumer high and dry. All this to position you to go out and buy another device . Who's going to keep reinvesting like that? Media Link (powered by Plex) was already sub par but it worked...I could at least get to my library. Now, NOTHING !!!!!!! Plex developers can we please get a version of Plex for all LG tv's (or just Smart TV's period) ?...I ABSOLUTELY love Plex and now Im going to have to connect my "Smart TV" to a computer just to use Plex...that's RIDICULOUS !!!!

  • NelisNelis Posts: 4Members ✭✭

    I have the same problem on both my LG 47LM760 and Samsung UE40H5500, any help would be greatly appreciated!

  • NelisNelis Posts: 4Members ✭✭

    @Nelis said:
    I have the same problem on both my LG 47LM760 and Samsung UE40H5500, any help would be greatly appreciated!

    Solved my problem by adding my TV's IP address as described in this post:

    https://forums.plex.tv/discussion/comment/1250966/#Comment_1250966

  • rocksontheplexrocksontheplex Posts: 5Members ✭✭
    edited September 2016

    @Nelis said:
    Solved my problem by adding my TV's IP address as described in this post:
    https://forums.plex.tv/discussion/comment/1250966/#Comment_1250966

    Already did that, but didn't help with the LG Medialink to work again and I don't think this is an LG issue, because it was working fine before the Plex update to server version 1.1.3.2700

    Does anyone know where I can find an install file for Mac with version 1.0.3 of the Plex Media Server?
    https://www.plex.tv/downloads/ => Only the newest version available

  • AtommasterzAtommasterz Posts: 1Members, Plex Pass Plex Pass
    edited September 2016

    You need to also add your server address, so your computer IP too ;)

  • eriksfreriksfr Posts: 3Members, Plex Pass Plex Pass

    @Atommasterz said:
    You need to also add your server address, so your computer IP too ;)

    That one I missed.. tnx

  • rocksontheplexrocksontheplex Posts: 5Members ✭✭
    edited May 18

    Again a problem after plex update. This time I see the Plex Server, but with selecting the server nothing happens. I don't see my media. Does anybody have the save problem? And does anybody know the solution for this problem?

    *Problem solved, IP changed :dizzy:

Sign In or Register to comment.