Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Android app on ChromeOS

prockeoprockeo Members, Plex Pass Posts: 8 Plex Pass

Now that Google has enabled Android Apps on Chrome OS, has anyone gotten the Plex app to run successfully? I've managed to load it, but it seems to get stuck at the "Welcome to Plex" screen, waiting for me to touch/click either "Next" or "Skip Intro". Any trick to getting further, or is this a known bug?

Best Answer

Answers

  • wmarkowenwmarkowen Members, Plex Pass Posts: 1 Plex Pass

    I also have the same issue. I have uninstalled Plex and power washed my Chrome OS. After a reinstall of Plex I get the same issue. You cannot click on skip. If you go through the intro, it just loops you. This pretty much make Plex unusable.Thanks in advance for fixing this.I really miss my Plex!

  • prockeoprockeo Members, Plex Pass Posts: 8 Plex Pass

    Okay, so you definitely can use it... as the screen below reacts to touch, you just have to look through the overlay, and then it appears to mostly work properly... but that got me to the next problem... I can not see the external drive on my chromebook. Definitely need access to that as this flip only has 8gb free without it. Anyone else see this one?

  • OlivierVDVOlivierVDV Members, Plex Pass Posts: 2 Plex Pass

    Same problem here :(

  • joypunkjoypunk Members, Plex Pass Posts: 16 Plex Pass

    Adding on to say same issue here. This is pretty unusable/frustrating.

  • simis2626simis2626 Validating Posts: 1 Plex Pass

    SAme issue for me, ACer Chromebook R13

  • TopDog69TopDog69 Members, Plex Pass Posts: 194 Plex Pass

    I was able to use the tab key to move the focus to whatever button dismisses this dialog box. Problem solved.

  • prockeoprockeo Members, Plex Pass Posts: 8 Plex Pass

    Interesting.. did not work for me. ...but thanks.

  • menemmenem Members, Plex Pass Posts: 18 Plex Pass

    Same for me, and cannot use the "tab" trick to select "Next" or "Skip Intro" pretty darn annoying bug if you ask me ;-)

  • sebfmsebfm Members, Plex Pass Posts: 1 Plex Pass

    same here. doesn't seem to be solved for now.

  • arpiearpie Members Posts: 2

    This post is some months old, but I've got the same problem.

  • prockeoprockeo Members, Plex Pass Posts: 8 Plex Pass

    Yup - several updates, but the problem has not been fixed yet.

  • prockeoprockeo Members, Plex Pass Posts: 8 Plex Pass

    Thanks... that did work.. now on to the next problem... need ChromeOS to support the external SD card for sync to have some room...

  • Dark PrismDark Prism Members, Plex Pass Posts: 3 Plex Pass

    SD card issue is what I'm currently dealing with. I bought a lower capacity book and a sd card just for this, so it's pretty frustrating. I can't figure out what the problem is, and normal android users don't seem to be having this issue.

    If anyone figures anything out please let me know!

  • Dark PrismDark Prism Members, Plex Pass Posts: 3 Plex Pass

    Found the issue. Hopefully this gets resolved soon.

    https://bugs.chromium.org/p/chromium/issues/detail?id=660189

  • cecoatescecoates Members, Plex Pass Posts: 2 Plex Pass

    According to that thread they're not planning to start work on Android for Chrome OS access to external storage until version 59 or 60 (which in Google probably means like 65). Stable is currently at 57. Something to look forward to, but definitely not holding my breath!

Sign In or Register to comment.