Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex keeps popping up the controls over and over

FlashwitFlashwit Members Posts: 3

We normally watch shows by streaming from plex media server to our Chromecast via the Plex android app. Somewhat recently (last couple months?) it has started consistently popping up the controls for apparently no reason while we are watching. We don't watch on the web player that often, but it happens there as well. It just pops up the controls/poster/progress bar for a couple seconds and then it disappears again.

At its worst, it's done this 10+ times in a row every 30 seconds.

Any idea what's going on here?

«13456

Answers

  • ts67ts67 Members, Plex Pass Posts: 2 Plex Pass

    We have the exact problem. It have happend before but only a few times per hour. Now it can pop up, like you say, every 30 seconds.

  • kdubezerrakdubezerra Members Posts: 2

    Exactly same thing here. Streaming Plex to Chromecast on OS X El Capitan (v 10.11.16). Trying to downgrade to an older version of Plex, hoping this bug was introduced recently. There seem to be no more older versions archive, so I found this: https://www.reddit.com/r/PleX/comments/4rf40b/where_can_i_download_old_versions_of_plex_media/

  • kdubezerrakdubezerra Members Posts: 2

    Update: downgrading didn't solve the problem.

  • francoboy7francoboy7 Members Posts: 2

    Hey guys I don't know if you know that but if you use the server ip address to access plex, and cast from there, the problem isn't there.
    For example I'm accessing mine from 127.0.0.1:32400

    If I were to access it via app.plex.tv or Android app then the problem appears

    Hope it helps!

  • Akeem83Akeem83 Members, Plex Pass Posts: 35 Plex Pass
    edited October 2016

    For example I'm accessing mine from 127.0.0.1:32400

    I think that solution isn't applicable to casting from android?

    I've got the same problem on Local PMS (recent update to 1.1.4.2757) on openmediavault NAS, android app, chromecast.

  • FlashwitFlashwit Members Posts: 3

    @francoboy7 said:
    Hey guys I don't know if you know that but if you use the server ip address to access plex, and cast from there, the problem isn't there.
    For example I'm accessing mine from 127.0.0.1:32400

    If I were to access it via app.plex.tv or Android app then the problem appears

    Hope it helps!

    I suppose that's possible but doesn't really help since we're casting to a chromecast.

    The problem has actually intensified since I first posted this, making Plex completely unusable via the android app -> chromecast. The controls popup is even more frequent, it does microstutters when the controls pop up which causes subtitles to go out of sync, and we get fairly frequent complete transcoder failure errors which crash plex.

    We can now only watch via the web interface which seems to be fairly solid. It made it all the way through Terminator 2 with only a couple popups of the controls.

  • eyeseseyeses Members, Plex Pass Posts: 21 Plex Pass
    edited October 2016

    This happens for us as well. It started a week ago (or something like that) and is very irritating. Hoping for a fix soon!

    edit: using a chromecast 2, issue occurs with two different android devices. Chromecast, plex server and plex app updated

    Synology 4-bay DiskStation DS916+ 8 GB
    Intel Pentium N3710 64-bit, Quad Core 1.6 / 2.56 GHz burst
    Intel® HD Graphics 405, 4 x WD Red Pro 6TB Raid 5, Btrfs

  • FilposFilpos Members Posts: 27 ✭✭

    +1
    Same happening here. Hopefully someone finds a solution.
    Rebooting CC helps for awhile but eventually the popups, microstutter and sub offsyncs come back.

  • davebaridavebari Members Posts: 15 ✭✭

    Same here casting from browser not android app. Controls pop up usually at the end of the file. Looks like a version problem, hope will be fixed soon.

  • uzbekuzbek Members Posts: 4

    Same. Please fix fast.

  • Thark1880Thark1880 Members Posts: 4

    I have the same issue. At least for now, and waiting for this to be fixed soon, I found that in 720p the status bar doesn't pop up (or almost never) when casting to my Chromecast. It happens at direct stream in original quality or high framerates, at least for me. Downgrading plex server or android app don't work, keeps popping up...

  • Thark1880Thark1880 Members Posts: 4

    Sorry, I mean 720 kbps instead of 720p.

  • _Francesco__Francesco_ Members, Plex Pass Posts: 238 Plex Pass

    Same issue casting from iOS

  • claudio.fiuzaclaudio.fiuza Members Posts: 2

    Same issue casting from desktop to chromecast 2...

  • Akeem83Akeem83 Members, Plex Pass Posts: 35 Plex Pass

    Appears to be subtitle related? With subs disabled, I don't have the popups. Sample size:1

  • joelmanutd1983joelmanutd1983 Members Posts: 1

    Same here, with subs disabled, no popups of timebar and movie cover. So, it is a problem. I want my subtitles all the time :)

  • rovindrasingh@gmail.comrovindrasingh@gmail.com Members, Plex Pass Posts: 14 Plex Pass

    I thought something was wrong with my hardware when this happened to me. Glad to know I'm not alone. I'm experiencing all the issues mentioned above. However, the popups don't occur for me until about 40 minutes into the movie. Hoping Plex can look into this because I need my subtitles.

  • Akeem83Akeem83 Members, Plex Pass Posts: 35 Plex Pass

    Amazing that such a major bug can be released and can exist for an entire week without even an aknowledgement or a notification. How many more suffer without the ability to search through forums?
    We are not beta testers, Plex is expensive software and has a large user base.

  • robbin.verbistrobbin.verbist Members, Plex Pass Posts: 2 Plex Pass
    edited October 2016

    I experience the same problem.

    Many friends and family connect to my server using various devices and operating systems. Everyone with a (first generation) Chromecast is experiencing the appearing controls and playback halts. Playstation, NVIDIA SHIELD and Web playback is unaffected.

    The relevant log file output during these issues is a repeat of these three lines

    Oct 16, 2016 09:48:38.272 [4900] ERROR - Throttle: timed out trying to read chunk 65
    Oct 16, 2016 09:49:01.841 [0584] ERROR - [Chromecast] [Subtitles] Request failed. [undefined] Count: 1
    Oct 16, 2016 09:49:19.039 [2368] ERROR - handle_stream_read error 10053 An established connection was aborted by the software in your host machine

  • mstawickmstawick Members Posts: 2

    +1 Same here. Also often crashes, like in this issue:
    https://forums.plex.tv/discussion/239084/transcoder-error#latest

«13456
Sign In or Register to comment.