Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Samsung: Tizen 1140.7 broke Plex App.

What model device do you have? (Can be found in the App under Preferences > About)
UE55KS8005 - 2017 model

Which version of the App are you running? (Can be found in the App under Preferences > About)
Newest one for SmartHub 1140. (Official App)

How is your TV/BD-Player connected to your network, wired or wireless? (Can be found in the App under Preferences > About)
5Ghz Wifi / 2.4 Ghz Wifi / LAN

What platform do you use to run your Plex Media Server on? (Mac, Windows, Linux, Nas, etc)
Windows 10 64bit

Which version of the PMS software are you running?
1.1.4.2757-24ffd60

Are you using a local server or are we talking remote connection?
Localserver on the same network.

What are the steps that we need to take to reproduce your problem?
When you start playing a serie or movie on your television it loads (a little longer than before the update) and starts. After ~30 secs it stops and start buffering, before starting 2 secs to start buffering again. I have 3 other Samsung TV's running other OS (not Tizen) with the newest version of Plex App, with no issues with Plex. I even tried to reset the entire TV. No problem before the update (streamed a 4K movie with no lag, no loading time.. No I can't watch an episode of The Flash (20 min)) This update came a few days ago.
I tried switching from 5Ghz (which has full strength and can stream 4K from Netflix with no issues) to 2.4Ghz and even took a LAN-cable to ensuring myself and Samsung that this was not the issue.

Does it happen with every file of this media type or just some?
Not file specific, happens randomly after short amount of time, even tried to change the settings (quality eg.) with no luck at all. Reached out to Samsung Support which logged into my TV to conclude 'The TV seems fine, so we can't do anything - It is most likely something with Plex to do, you'll have to wait for them to release an new version'.

Answers

  • genoredgenored Posts: 2Members

    +1 same isse

  • eelcovoeelcovo Posts: 4Members, Plex Pass Plex Pass

    Could you check your PMS logs and see if it has the same errors like in my post:
    https://forums.plex.tv/discussion/279234/glitches-and-errors-with-pms-1-7-5-4035-and-samsung-tizen-app#latest

    Because I'm having a very similar issue. The latest Tizen app seems to cause hiccups and sometimes hanging the whole PMS, influencing everybody streaming from the PMS at the same time. When running multiple Chromecast streams everything is fine, but when 1 of the users on my PMS starts using the latest Tizen app on a Samsung TV then glitches, buffering issues and hanging of the whole PMS occurs, impacting all streams running on that moment on the PMS. This only happens for me with Direct Stream and Transcoding, Direct Play seems to run fine. But I like my subtitles, meaning everything is Direct Stream or transcoded on the Plex app for Samsung Tizen.

  • chadderz2015chadderz2015 Posts: 2Members, Plex Pass Plex Pass

    +1 similar issues

  • Snake231088Snake231088 Posts: 4Members Plex Pass

    +1 similar issue

  • madsholmemadsholme Posts: 7Members, Plex Pass Plex Pass

    same isue here...

  • mrmojo83mrmojo83 Posts: 1Members

    +1 same issue, and same error as @eelcovo

  • ByzzaByzza Posts: 1Members, Plex Pass Plex Pass

    Same issue as well

Sign In or Register to comment.