If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Volume Control via Android Device when casting to Chromecast

levimilllevimill Posts: 1Members

Recently, I am unable to control the volume when casting to my Chromecast device from the Plex app on my Android device (Nexus 6). Regardless of where the volume slider is set, the output is 100% except when the slider is at 0, then the volume is off. Plex is the only app seeming to have this issue, as other apps control the Chromecast volume normally. I've tested this on multiple Chromecast devices as well.

«134

Comments

  • FilposFilpos Posts: 27Members ✭✭

    I've noticed the same thing and I think some others mentioned about this as well in other threads.
    I bet it is related to the latest CC fw update that also introduced the Overlay popups, subtitles off syncs and transcoder errors when subtitles are enabled.

  • a5m0a5m0 Posts: 8Members, Plex Pass Plex Pass

    I thought this was an issue with my chromecast until I realized volume control worked on every other app except plex, big issue for me, hope they fix this...

  • zatch11zatch11 Posts: 2Members, Plex Pass Plex Pass

    I've started having this issue as well a week or so ago, but it's not with all media. It seems like it's something to do with audio type. DTS seems fine, but AC3 doesn't allow control. Anyone else see the same results?

  • leerogersleerogers Posts: 15Members, Plex Pass Plex Pass

    Same problem here. Oddity is that I started watching a movie and it was controllable. I paused, watched a video on FB on the Android device. I came back to it a few minutes later and resumed and volume was not controllable.

    One thing that could help is that after watching the Facebook video, experienced the bug discussed at https://www.google.com/amp/s/amp.reddit.com/r/Chromecast/comments/58z930/help_facebook_cast_device_not_connected/.

    Killed FB, came back to PLEX app, resumed, and video was not controllable when previously it was.

  • lungshotlungshot Posts: 2Members

    Same issue. Please address this, its usually on any audio that isn't DTS but sometimes DTS as well. All other apps work correctly. Nexus 6p, chromecast 2.0.

  • smiley2billionsmiley2billion Posts: 4Members, Plex Pass Plex Pass

    I've noticed this on my Chromecast V2 but not on my V1. I haven't done a full analyses on what codecs don't allow volume control but I know my old mst3k rips do not care at all about where I put the volume.

  • a5m0a5m0 Posts: 8Members, Plex Pass Plex Pass

    @smiley2billion said:
    I've noticed this on my Chromecast V2 but not on my V1. I haven't done a full analyses on what codecs don't allow volume control but I know my old mst3k rips do not care at all about where I put the volume.

    Interesting I'll plug my v1 Chromecast back in and give it a try.

  • lungshotlungshot Posts: 2Members

    it does it on v1 and v2 for me. SOMETIMES DTS audio will work, but hardly ever.

  • FrugFrug Posts: 2Members

    Same issue here with a chromecast v2.
    I found that resetting the chromecast does the trick for the first video I cast but after that back to no remote volume control.

  • UofMGuy85UofMGuy85 Posts: 43Members, Plex Pass Plex Pass

    Same issue here.

  • c0ldmeatc0ldmeat Posts: 1Members, Plex Pass Plex Pass

    Same for here. Did anyone solve it?

  • thedwardthedward Posts: 1Members

    I am also experiencing this problem.

    The only workaround I've found so far is to use the Google Home app to control the Chromecast volume when using Plex — far from ideal.

  • s20dans20dan Posts: 14Members ✭✭

    Had this issue for a while now.
    AC3 audio always causes this now, but it never used to.
    Anyone have any ideas?
    I had thought of changing the profile to force audio transcoding into a supported format but couldn't get it to work.

  • whytewolfwhytewolf Posts: 1Members, Plex Pass Plex Pass

    I'm also having this issue. I have not noticed any kind of pattern. playing from my pixel to my chromecast v2 has both worked and not work. same from the plex web app. codecs? all over the map every codec i have tried has both worked and not worked.

    this is the only app i have seen this on.

    I see the volume bar on the chromecast. but it doesn't change until i reach the point it will mute at which time it will mute the sound.

  • sangdrax8sangdrax8 Posts: 7Members, Plex Pass Plex Pass

    Just upgraded to 1.3.3 and noticed this same problem for the first time. Volume from Chromecast shows on the screen but doesn't actually make any changes. Even completely off.

  • latitudehopperlatitudehopper Posts: 1Members

    I have a different issue. If I drag the slider - it works. If I click the arrow to adjust it moves the slider but does not change the volume output.

  • gps17gps17 Posts: 2Members, Plex Pass Plex Pass

    I have the same issue with the ios app. It's depends of audio codec with some i don't have problem.

  • lpreamslpreams Posts: 7Members ✭✭

    Also experiencing this issue. Chromecast v1, latest PMS for Ubuntu, and latest Plex for Android on Nexus 5X 7.1.1.

  • padlefotpadlefot Posts: 1Members

    +1 on Chrimecast Ultra

  • pedrowingpedrowing Posts: 1Members

    Same issue happening here for more than 2 months already. Already had a number of plex updates but never fixes.

    Please devs take a look at this thread.

    Happens like 98% of the time here casting from android/ios to a chromecast v1.

«134
Sign In or Register to comment.