Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Volume Control via Android Device when casting to Chromecast

24

Comments

  • SirStephenHSirStephenH Posts: 3Members

    Same problem. When the volume is set to 0% it mutes, everthing else is 100%.

    This bug is really annoying. I have computer speakers plugged into my TV for better sound and the only way to control the volume remotely is via the Chromecast. Right now I have to turn down my PC speakers and use the TV's speakers so I have at least some control.

    Android Plex app , fully updated v5.3.4.759 (bc65af55), I've FCed the app and restarted my phone
    Chromecast V1, fully updated v1.22.78337, I've powercycled several times
    Windows 10 PMS, fully updated v2.12.5, I've done a repair install and restarted my computer. Windows is up to date

  • gilbert1995gilbert1995 Posts: 1Members

    Same problem

  • w.ll.amw.ll.am Posts: 1Members

    How is there no official comment on this with two pages of comments? Having the same issue.

  • rynixrynix Posts: 1Members, Plex Pass Plex Pass

    Same issue. Its so annoying at this point. It used to work fine I believe on all types. Is this the official way to open a ticket or is there a better location ?

  • gmasygmasy Posts: 5Members, Plex Pass ✭✭

    Same here…

  • whatsisnamewhatsisname Posts: 15Members ✭✭

    same problem since several months. there's really no fix for this?

  • jimchristiansenjimchristiansen Posts: 3Members, Plex Pass Plex Pass

    I've just paid $160 for the lifetime subscription only to discover this max or mute only volume control trouble... I'm using Kodi and SubSonic again... Very aggravating. Maybe refund time...

  • jimchristiansenjimchristiansen Posts: 3Members, Plex Pass Plex Pass
    edited February 24

    Hello. I should also have stated that our Nexus devices are 2 Nexus 6s and a Nexus 9 casting to first gen Chromecasts. Plex is a very nice system and it would be amazing if casting worked.

    My Plex server is on Debian Jessie and up up date. Not all videos suffer this trouble either. Right now it's about 1/2 of my video media... I don't know what the common link is.

    Thanks

  • jimchristiansenjimchristiansen Posts: 3Members, Plex Pass Plex Pass

    Bumped Bumped

  • MrLindemanMrLindeman Posts: 2Members, Plex Pass Plex Pass
    edited March 7

    Hi!
    I've had the same problem for awhile and today I found the problem in MY setup.

    This is was a HDMI problem! I moved my Chromecast from one HDMI port to another, and voila! Now I have volume control back in Plex!

    Don't know if this will work for anyone else, but it's easy to try out and has no cost

  • MrLindemanMrLindeman Posts: 2Members, Plex Pass Plex Pass

    Oh well, now it's not working again facepalm

  • kahn@lgk.comkahn@lgk.com Posts: 3Members, Plex Pass Plex Pass

    Same problem Android 7

  • fudge01010fudge01010 Posts: 2Members

    Another here with the same issue! Appears to be only Plex, and appears to be only some codecs. HDMI into receiver.

    I'll do some more testing and log perusal this weekend to see if I can nail down audio format, transcode/non transcode, etc.

    Would love an official response from devs :smile:

  • Same issue, please fix it.

  • datadudewayne@gmail.comdatadudewayne@gmail.com Posts: 37Members, Plex Pass Plex Pass

    Bump for a fix, same issue

  • spunjiespunjie Posts: 0Members

    Yep. Same issue, rustling my jimmies.

    Please fix. Hard to hear anything going through Plex :(

  • depasspdepassp Posts: 28Members, Plex Pass, TunerTester Plex Pass

    This is affecting me too.

    Nexus 6 (Android 7.1.1 N6F26Y) running Plex 5.8.0.475 casting to Chromecast V2 firmware 1.22.79313

    Casted video has AC3 5.1 audio

  • leerogersleerogers Posts: 15Members, Plex Pass Plex Pass

    In case anyone is still struggling with this, I think the issue was caused when my Chromecast was updated to allow AC3 passthrough. It made it so I couldn't control volume from the Android app and only from the TV remote for media with AC3 audio. I think this was by design when it was passing the audio through the device.

    It seems I corrected it by editing the file "C:\Program Files (x86)\Plex\Plex Media Server\Resources\Profiles\Chromecast.xml" (as administrator) setting the parameter "2". Worked for me since I only use the TV speakers. For others wanting 5.1 surround sound, you may be stuck with multiple volume controls.

  • tb87tb87 Posts: 29Members ✭✭

    I do confirm leeregoers's fix seems to work in my case, at least on my test movie right now which had this problem before.

    To be a bit more specific, I changed this line :

    <UpperBound name="audio.channels" value="6" />

    Replacing, as leerogers said, the value "6" with "2".

  • whatsisnamewhatsisname Posts: 15Members ✭✭

    the fix didn't work for me.

Sign In or Register to comment.