Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

How to disable auto post play for chromecast?

ShaolinsFinestShaolinsFinest Members, Plex Pass Posts: 17 Plex Pass
edited December 2016 in Google Chromecast

Unchecking Settings/Experience/Auto Play does not stop auto play of next ep in a series. If this option is to exist within the UI, it needs to actually function as intended. Not being able to disable this behavior provides a very poor experience for your users.

Anyone else who feels the same way, please sound off in this thread. Plex might learn that their new feature isn't as popular as they think it is...

Answers

  • eliabntteliabntt Members Posts: 67 ✭✭

    try to uninstall and re-install the client.
    https://forums.plex.tv/discussion/221145/cant-interrupt-auto-play-next
    anyway seems a bug.

  • ShaolinsFinestShaolinsFinest Members, Plex Pass Posts: 17 Plex Pass

    Thx for the link! Reinstall doesn't fix, definitely a bug. Hope more people speak out about this, really unpleasant feature.

  • flipsterflipster Members, Plex Pass Posts: 8 Plex Pass

    Same for me.. Disabled in app and not recognized by chromecast (new version). Makes the watched/unwatched feature redundant as I always have to read through episode descriptions and sometimes even get spoiled...

  • ShaolinsFinestShaolinsFinest Members, Plex Pass Posts: 17 Plex Pass

    Luckily I have a PS4 which has no post play, please Plex team don't ruin that! I'm done with Plex + Chromecast until this is fixed.

    I encourage everyone lurking here with the same opinion to post up. Plex team won't fix this unless they see their user base is unhappy.

  • timxehanorttimxehanort Members Posts: 1

    This is a very annoying feature, since sometimes it doesn't even pick the correct follow-up episode. I want to disable autoplay for my Chromecast altogether.

    Also, being unable to cancel the autoplay makes this even more annoying. I'd love to see an update on this...

  • DigitalMethodDigitalMethod Members Posts: 1

    Definitely an awful "feature" that needs to be corrected. It would be one thing if you could easily stop the auto play of the next episode, but you can't even do that and instead have to wait for it to timeout and start playing before you can stop it. Plex + Chromecast should be an awesome experience, but it is currently not.

  • leejbarkerleejbarker Members, Plex Pass Posts: 22 Plex Pass

    Same problem for me... Very annoying!

  • alrogeralroger Members, Plex Pass Posts: 7 Plex Pass

    Very annoying.

  • ArthurZeyArthurZey Members, Plex Pass Posts: 31 Plex Pass

    I have experienced a similar frustration.

  • glennvdpglennvdp Members Posts: 1

    Same problem here.

  • QuarnQuarn Members, Plex Pass Posts: 1 Plex Pass

    Same here too, frustrating.

  • JCH2kJCH2k Members, Plex Pass Posts: 4 Plex Pass

    Same problem here

  • robby@adam.com.aurobby@adam.com.au Members Posts: 2

    The only way to stop this is to roll back to Ver: 4.25.2.588 (with no post play option) but this is pathetic way to solve a problem which has been going on for far to long. Very disappointing.

  • robby@adam.com.aurobby@adam.com.au Members Posts: 2

    The problem has existed since Ver: 4.26.0.648 (June 2 2016) Bit overdue for fix!

  • reallynotnickreallynotnick Members, Plex Pass Posts: 10 Plex Pass

    This has been driving me nuts on my Vizio 2016 P-series with built in Chromecast. It used to actually obey the setting to not auto play the next episode, but now it always does. It's super annoying because sometimes my device is disconnected and I can't reconnect it in time to stop the 15 second count down, so it's just a race between me and my phone. I've just shut my TV off a number of times to stop the dreaded count down.

    As Robby points out this bug has existed for over a half a year now, really wish we could get this fixed.

  • darxidedarxide Members, Plex Pass Posts: 3 Plex Pass

    Who actually wanted auto-play as a feature? I mean really is it that hard to hit play manually between episodes?

    I'd love to see the ability to turn this off server wide so no devices auto-play.

  • RhayaderRhayader Members, Plex Pass Posts: 2 Plex Pass

    This is insanely annoying. Plex, please fix this so I can stop streaming episodes for hours every night on my chromecast while I'm asleep.

Sign In or Register to comment.