Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

LG TV - PLEX - unstable connection . Check your Connection

Hi

I have 2 LG smart TVs at home connected to my network. Recently I updated my Plex server to the latest version. Once I updated one of the TVs was recognising PLEX server however as soon as I click on the server no files are found. After some search on the net this was solved by adding TV ip in List of IP addresses and networks that are allowed without auth .

With regards the other TV which before the update was working fine. As soon as I select Plex server a prompt is being given that connection is unstable. However connection is fine. Moreover I tried to stream videos using LG smart app without any problems.

Tagged:

Answers

  • reddogtogo21reddogtogo21 Members Posts: 2

    I have the same issue, but its only with my LG WebOS TV, my other LG reads and display media with no problems, it's a TCP/IP timeout issue on LG TV's, LG want acknowledge its a timeout issue in their stack, I'm still waiting to hear from LG, its been 6 months

  • Gdr56Gdr56 Members Posts: 1,339 ✭✭✭

    @reddogtogo21 said:
    I have the same issue, but its only with my LG WebOS TV, my other LG reads and display media with no problems, it's a TCP/IP timeout issue on LG TV's, LG want acknowledge its a timeout issue in their stack, I'm still waiting to hear from LG, its been 6 months

    have you checked LG updates as sometimes they don't post updates for a while.

    I have an LG without issue, it would be best to post model and WebOS version to gain consensus. Also have you checked the`LG forums? That's were I learnt about update options.

  • reddogtogo21reddogtogo21 Members Posts: 2

    TV-1 Model 55UB9500-UA this is the TV I'm having the instable connection problem, doesn't matter whether it's WI-FI or hardwired, TV-2 Model 55UB8200-UH, this TV connects with no problem and its using WI-FI connection as its in my Bedroom. I just installed MiniDLNA services on my Drobo 5N, no connection problems from either TV connecting to this app, so I'm thinking it's a plex timing issue, not really sure, I spent hours on the phone with LG and plex and no help at all, just wasted time, all devices on my network or 1GIG connections

  • Gdr56Gdr56 Members Posts: 1,339 ✭✭✭
    edited May 27

    @reddogtogo21 said:
    TV-1 Model 55UB9500-UA this is the TV I'm having the instable connection problem, doesn't matter whether it's WI-FI or hardwired, TV-2 Model 55UB8200-UH, this TV connects with no problem and its using WI-FI connection as its in my Bedroom. I just installed MiniDLNA services on my Drobo 5N, no connection problems from either TV connecting to this app, so I'm thinking it's a plex timing issue, not really sure, I spent hours on the phone with LG and plex and no help at all, just wasted time, all devices on my network or 1GIG connections

    Have you set your LAN devices to Static in your router and have your TV IP added to server Network Without Authorization.

    Try Secure connections Options in Server settings.

Sign In or Register to comment.