Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Keyboard shortcuts not working

Keyboard shortcuts have been working fine until today, no shortcuts working at all. I have restarted and still nothing.

Answers

  • pombeirppombeirp Windows Team Lead SwitzerlandMembers, Plex Employee, Plex Pass, Plex Ninja Posts: 1,884 Plex Employee

    What changed?

    QNAP TS-253 Pro (x86)

  • linwelinlinwelin Members Posts: 60 ✭✭

    @pombeirp said:
    What changed?

    Nothing, and i know what the problem was now. For anyone else that comes across this problem on Windows 10. Cortana search was not working, fixing that for some odd reason fixed plex o.O no idea how the two are related.

  • rkmorrisrkmorris Members, Plex Pass Posts: 275 Plex Pass

    I have been having issues with my remote control for a while now - on again, off again it seems ... :-(. Overall, Plex for Windows seems to be struggling with Play/Pause, and I can't seem to get skip forward / back working at all ... :-(.

    Thoughts?

    Thanks!

  • Shucker27Shucker27 Members Posts: 2

    Same here. Arrow keys and plus/minus not rewinding or FFing.

  • pombeirppombeirp Windows Team Lead SwitzerlandMembers, Plex Employee, Plex Pass, Plex Ninja Posts: 1,884 Plex Employee

    chris@chrisfane.com: where do you see those keys documented?

    @rkmorris is that a remote control-related issue, or a general issue?

    QNAP TS-253 Pro (x86)

  • rkmorrisrkmorris Members, Plex Pass Posts: 275 Plex Pass

    Sorry! Was out of town, vacation before Christmas ... :-).

    Remote Control related issue. I fight every time to somehow get Plex to be the "front" (controlled) window - or the remote control button presses are "eaten" by the volume control. Make sense?

    Thanks!

  • rkmorrisrkmorris Members, Plex Pass Posts: 275 Plex Pass

    FYI, checked out some other apps (with the remote control), they are fine - just Plex "struggles".

    Thanks!

  • pombeirppombeirp Windows Team Lead SwitzerlandMembers, Plex Employee, Plex Pass, Plex Ninja Posts: 1,884 Plex Employee

    Which volume control do you mean? The one in the video player inside the app, or the system one?

    QNAP TS-253 Pro (x86)

  • rkmorrisrkmorris Members, Plex Pass Posts: 275 Plex Pass

    The system one - but it seems to have a "Plex Extension" to it (for lack of a better term).

    Make sense?

  • pombeirppombeirp Windows Team Lead SwitzerlandMembers, Plex Employee, Plex Pass, Plex Ninja Posts: 1,884 Plex Employee

    @rkmorris, yeah that makes sense. Please let me know if you still experience issues with the release that will be going out later today. If you do, please send me logs from the app.

    QNAP TS-253 Pro (x86)

  • rkmorrisrkmorris Members, Plex Pass Posts: 275 Plex Pass

    FYI, not forgotten or dropped - I just seemed to receive the update yesterday, trying to test this properly to get back to you!

    One quick observation though ... pressing "OK" on my remote no longer makes Play start .. :-(. The Play button (in Plex) flashes (it sees the remote button press), but it does not start to play. Selecting the same button using a mouse does work.

  • pombeirppombeirp Windows Team Lead SwitzerlandMembers, Plex Employee, Plex Pass, Plex Ninja Posts: 1,884 Plex Employee

    @rkmorris: I believe that happens because the page is still loading. I've disabled the button while the page is loading so it is more obvious when the button is available.

    QNAP TS-253 Pro (x86)

  • rkmorrisrkmorris Members, Plex Pass Posts: 275 Plex Pass

    Ok, you lost me there ... ;-). But I did some more testing - here is what I see. By all means comment!

    • still have the Play item noted above. BTW, when the Play button shows as selected, I also pressed Enter on my keyboard. The button also flashes, but won't Play. Only using a mouse works (not keyboard or remote control).
    • it seems like Play / Pause inside the video do now work - thanks!!! Will keep testing it out (i.e. using it), but so far so good. Much appreciated!
    • One other (minor) question .. the skip forward and back seem to be tied to Fast Forward and Rewind on the remote, rather than chapter skip forward and back. Is this right, or just a minor remapping needed?

    Thanks again for the help!

  • rkmorrisrkmorris Members, Plex Pass Posts: 275 Plex Pass

    Hi,

    It seems like the (Play) button issue I noted above is fixed in a recent version (last day or two) ... is that expected? Just not sure if it is, or if Windows is doing something different now (Windows update?).

    Still wondering about the Fast Forward / Rewind vs. chapter skip - not a biggie, just so I know.

    Thanks!

  • rkmorrisrkmorris Members, Plex Pass Posts: 275 Plex Pass

    FYI, this has been working well for a week or two now - but all of a sudden seemed to stop working yesterday. Was there perhaps an update that broke this?

    Thanks.

  • robmoo@sbcglobal.netrobmoo@sbcglobal.net Members Posts: 3

    I'm new to Plex and I'm having the same issue. Play and pause work fine, mouse works fine, but none of the other keyboard shortcuts work. Did you ever find a solution?

    OMG! I had to jump through hoops just to find the audio menu to get the Plex Player to pass the audio through to my AV receiver! Who designed the software and made the audio menu so hard to find?

    May I suggest a Plex Player setup wizard that asks the user if they are using an AV receiver that decodes audio and how many speakers they are using.

Sign In or Register to comment.