If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cannot find Force Transcode option in skin

MicrobootMicroboot Posts: 13Members, Plex Pass Plex Pass

Hi All,

First off let me say how great I think the Aeon Nox skin is, I love the polish and features and appreciate the time and effort that's gone into making/maintaining this.

I'm running the latest version of RasPlex 1.6.1 with the latest release version of the Aeon Nox skin and I can't find the option to force transcoding of movie files. I'll occasionally run across something which won't direct play so need to switch on this option, which only seems possible by switching the skin back to the OpenPHT skin, turning on the option, playing the file, then switching it off and switching the skin back to Aeon Nox. Am I missing the option somewhere? Is there a way to change the options when trying to play the file via a standard remote control?

Thanks in advance
Michael

Tagged:

Best Answer

Answers

  • MagnumDoomguyMagnumDoomguy Posts: 487Members, Plex Pass Plex Pass

    @microboot,

    Thanks for the compliments.

    Regarding forcing transcoding. The only place in OpenPHT I'm aware of the force transcoding option existing is the preferences, which is accessible (and working in Nox):

    If there's another way of forcing transcode in the Rasplex version of OpenPHT that I'm missing -- let me know (and post a screenshot), and I'll hunt it down and make sure it's in Nox.

    Aeon Nox 5 Skin for OpenPHT

    Like Aeon Nox 5 and want to donate some money to help support development? Click here to donate.

Sign In or Register to comment.