If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Kodi app on an Openelec RP 3

AwkerAwker Posts: 5Members, Plex Pass Plex Pass

Hi I'm trying to install the Kodi app on an Openelec RP 3 and getting an error "dependencies not met" Any ideas what is causing this
Awker

Tagged:

Best Answers

Answers

  • miklnkmiklnk Posts: 30Members, Plex Pass Plex Pass

    I'm seeing this as well on an RPi 2. I'm betting this was compiled for 86 installs of kodi and not ARM.

  • RandomNinjaAtk02RandomNinjaAtk02 Posts: 208Members, Plex Pass Plex Pass

    I am planning on trying this tonight... Was anyone able to get it to work? If not, that's disappointing...

  • AwkerAwker Posts: 5Members, Plex Pass Plex Pass

    Found this line in the logs "DEBUG: CAddonInstallJob[script.plex]: requires xbmc.python version 2.24.0 which is not available"
    Can I install this on OpenElec? Or should I install LibreELEC as suggested above?

  • macsobelmacsobel Posts: 12Members, Plex Pass Plex Pass

    I'm using Recalbox that limits my Kodi install to using OpenELEC. I too got the "dependencies not met" error. I'll go back and find my log. Excited to figure this out.

  • keithahkeithah Posts: 1,294Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    @macsobel try: https://forum.libreelec.tv/thread-1450.html

    If OpenELEC ships an older python there's nothing we can do to fix that from our side.

Sign In or Register to comment.