If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Won't launch from ShortCut

TwitTwit Posts: 36Members, Plex Pass Plex Pass

Hi Guys,

I've installed this and it launches no problem if I go in to Video -> Add-ons and then select Plex from the list BUT if I try to create my own menu item to launch this directly from a home menu item, nothing happens. I've tried using confluence, aeon nox and mq6. I think it is calling this but like I said nothing happens - RunAddOn(script.plex).

Just to check I created shortcuts to other Video - > Add-ons and they launch fine from the home menu.

Any ideas what I'm doing wrong or is this a known problem? I see this as a known issue but not sure if it's the same thing

"Launching from My Addons doesn't work/crashes"

Thanks

Simon

Best Answer

Answers

  • richardap1richardap1 Posts: 44Members, Plex Pass Plex Pass

    I have been trying too, same issue. We can add Titan to that list of non-working skins.

  • markipermarkiper Posts: 4Members, Plex Pass Plex Pass

    Add Mimic to the list of not working skins. I cannot even launch the application at this point. Only reason I use Mimic skin is because it works really well with Emby Server (I have been using Emby to serve my Kodi boxes, Plex to serve any external connections and Android devices ... overkill)

  • keithahkeithah Posts: 1,294Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    It is likely the same issue. I will update the issue and the Known Issues thread.

    A log would be nice as well to see exactly what is happening when you attempt to launch it.

  • PanzerXPanzerX Posts: 58Members, Plex Pass Plex Pass
    edited December 2016

    I have the same issue in my ATV4 (I'm using Mimic too). I even tried to use the ActivateWindow command, but it was impossible, I only could open the videos menu doing that.

    Which log do you need exactly? I don't see any log related in my ATV4 via Xcode.

  • keithahkeithah Posts: 1,294Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee
  • PanzerXPanzerX Posts: 58Members, Plex Pass Plex Pass

    Thank you. My log.

  • keithahkeithah Posts: 1,294Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Thanks for the log! We'll investigate.

  • r o cr o c Posts: 12Members, Plex Pass Plex Pass

    @Darzl, thanks for the tip. Adding as a favourite first worked for Nebula too

  • TwitTwit Posts: 36Members, Plex Pass Plex Pass

    The favorites trick worked on MQ7 as well, thanks for that.

    I did have logs but there was absolutely no mention of this failing is the logs, I even generated debug logs but did not see any mention of this in those logs either, I've unfortunately deleted them now.

  • ASiDiEASiDiE Posts: 51Members, Plex Pass Plex Pass

    @richardap1 said:
    I have been trying too, same issue. We can add Titan to that list of non-working skins.

    +1

Sign In or Register to comment.