If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cannot view photo's in full screen bug

TwistedEndzTwistedEndz Posts: 232Members, Plex Pass Plex Pass
edited December 2016 in NVIDIA SHIELD

Nvidia shield PMS 1.2.7.2987 ( 5.2.0.477 )
when I browse photo's From my nvidia shield you can only see them in thumbnails as soon you click the photo for full screen you only see the photo's icon see pics bellow

Now once we click on one of these we get this

using pms on windows it works great , just not the shield TV along with many other bugs.

Answers

  • TwistedEndzTwistedEndz Posts: 232Members, Plex Pass Plex Pass

    just by browsing pictures and trying to view in full screen didn't create a log

  • MovieFan.PlexMovieFan.Plex Posts: 16,038Members, Plex Pass, Plex Ninja Plex Employee

    Pictures work fine for me. Would you mind sharing that picture with me via PM? Maybe there is something with the image file that the Shield doesn't like.

  • TwistedEndzTwistedEndz Posts: 232Members, Plex Pass Plex Pass

    I've tried multiple pics , sec let me get that for you

  • jangthowjangthow Posts: 15Members, Plex Pass ✭✭

    I have the same issue. It seems that any photos from my Nikon D5300 SLR doesn't show the full screen photo on my shield. However, if I try on my iPad or PC, they open just fine.

  • MovieFan.PlexMovieFan.Plex Posts: 16,038Members, Plex Pass, Plex Ninja Plex Employee

    If you can send me 1 picture, I will pass it along to get tested to see why they don't work.

  • jangthowjangthow Posts: 15Members, Plex Pass ✭✭

    MovieFan.Plex, I sent you a photo. Let me know if there are any issues.

  • MovieFan.PlexMovieFan.Plex Posts: 16,038Members, Plex Pass, Plex Ninja Plex Employee

    @jangthow - Got the file. That image works fine for me. Could be the forum did something to it. Can you resend it in a zip file so I get the original?

  • jangthowjangthow Posts: 15Members, Plex Pass ✭✭

    I was thinking the forum might modify the file somehow...anyways, I sent you the file in a zip now.

    The file is on my Windows 10 Plex server and is being viewed with my Plex Player on Nvidia Shield with the latest firmware.

    Thanks!

  • jangthowjangthow Posts: 15Members, Plex Pass ✭✭

    I just tried the photo on my Nexus 10 tablet and it works fine. So it doesn't seem to be an Android issue....just doesn't work on my Shield with Plex. SPMC/Kodi work fine.

  • MovieFan.PlexMovieFan.Plex Posts: 16,038Members, Plex Pass, Plex Ninja Plex Employee

    @jangthow - Thanks for the photo. I can reproduce the issue. There appears to be some bad exif data in your file. I haven't narrowed down which one, but by removing all of them, the file will play. I'll see if I can track down the problem and check with the devs if there is anything we can do.

  • jangthowjangthow Posts: 15Members, Plex Pass ✭✭
    edited December 2016

    Interesting. I have a Nikon D5300 and all photos taken from it don't work on the shield, not just that one. They all work on every other plex player I have in the house (Windows, iPad, iPhone, and Android tablet). I'm pretty sure it used to work...it stopped working recently. I don't think Nikon camera would generate bad exif data. Maybe something is just not supported?

    Thanks!

  • TwistedEndzTwistedEndz Posts: 232Members, Plex Pass Plex Pass
    edited December 2016

    i have some takin from different camera's other day none worked , not even one , 2 days after they all worked .. . next day after a reboot none works , and still they dont work " with the shield only)

  • polishsausagepolishsausage Posts: 4Members, Plex Pass Plex Pass

    any idea if there's a fix/patch coming? I have a same issue with Nikon D7100 pictures. Only NVIDIA Shield TV is effected n my environment. also, (same as TwistedEndz have mentioned in his situation) all my photos worked initially but now some of them do not.

  • MovieFan.PlexMovieFan.Plex Posts: 16,038Members, Plex Pass, Plex Ninja Plex Employee

    Sorry, no update. Probably need to wait until after the holidays.

  • MovieFan.PlexMovieFan.Plex Posts: 16,038Members, Plex Pass, Plex Ninja Plex Employee

    @jangthow and @TwistedEndz

    I can confirm that a fix has been added. You both had the same issue. I've tested with the samples you both provided. If you are in the beta program, you should have the fix now in version 5.4.0.715. I don't have a timeline for when this will be released publicly.

  • TwistedEndzTwistedEndz Posts: 232Members, Plex Pass Plex Pass
    edited January 12

    @MovieFan.Plex said:
    @jangthow and @TwistedEndz

    I can confirm that a fix has been added. You both had the same issue. I've tested with the samples you both provided. If you are in the beta program, you should have the fix now in version 5.4.0.715. I don't have a timeline for when this will be released publicly.

    *****EDITED****
    After Deleting the Photo Librarie , and Re adding it, it now works , each pic i click it "talks to server" before opening it witch can take from 1 to 4 seconds , but at least it works.

    thanks

  • jangthowjangthow Posts: 15Members, Plex Pass ✭✭

    I can confirm that I got an update from Google Play and the issue seems fixed now. I can see all my photos again.

    Thanks @MovieFan.Plex!

  • yudalapyudalap Posts: 13Members ✭✭

    Try a soft reset to fix the issue in Nikon D5300:
    To perform a reset you need to manually choose the reset option in the Shooting Menu and the Setup menu. To do this press 'Menu', select the Shooting Menu and scroll through the options until 'Reset Shooting Options' is highlighted, press ok, highlight 'Yes' and press ok again. Repeat this for the Setup menu.
    I hope reset may fix the issue, if not then take help from Nikon D5300 Manual to resolve your issue.

Sign In or Register to comment.