If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

aptx on macos

jm527jm527 Posts: 4Members, Plex Pass Plex Pass

So i've noticed that once my APTx enabled bluetooth headphones connect and OpenPHT is playing, the audio profile drops on MacOS (10.12) to MONO (SCO profile). I've scoured the settings, nothing seems to scream "APTx" compatible, and of course google foo fails too. Most other apps work fine, and once I stop playback on OpenPHT it will reconnect to the APTx profile and I can play videos through PlexWeb player without issue.

Anyone else experience this? I'd love to enjoy shows without disturbing the wife but also in full HD Stereo :)

Info:
This is MacOS (OS X) 10.12 - but operates the same on 10.11.
OpenPHT 1.7.1
Avantree Audition Headphones - Bluetooth (but does the same for any aptx enabled headphones)
I have already forced APTx profile with Bluetooth explorer

Tagged:

Answers

  • HQHQ Posts: 1Members

    I'm having the same issue, and I have yet to find a solution. Any luck?

  • jm527jm527 Posts: 4Members, Plex Pass Plex Pass

    So here we are a year later and I've found the solution now that I'm off for 2 weeks and binge watching movies. Not perfect, but it allows me to listen in full stereo.

    in OpenPHT preferences > settings > Audio > output configuration - set this to FIXED. then in the same section - line sampling rate to 44.1 kHz.

    This works on 10.12 and openpht 1.8.

    Hope this helps the next google searcher!

Sign In or Register to comment.