If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

How to enable Camera Upload for Managed Users

davebentondavebenton Posts: 4Members, Plex Pass Plex Pass
edited December 2016 in iOS

I'd like to enable camera upload on my kids iPads. I'm on PLex Server 4.6.
I created a Camera Upload library on my Synology DS216+ and a directory wit my name. I was able to setup it up fine on my iPhone 6 plus.
I've created a folder for each kid in the Camera Uploads library. I've given permissions to the managed user on the Camera Upload share library via Plex managed user admin. The Plex app on iOS has access to Photos. In iOS Plex app > Settings > Camera Upload I cannot Choose a library.

Any idea on how to enable? It saw a post, can't recall where it was, that Managed Users are supported in Plex server 4.5/

Answers

  • BlizzkeBlizzke Posts: 3Members, Plex Pass Plex Pass
    edited February 2017

    Sorry to tack onto your issue, but I have the exact same issue (with a regular plex user that was invited to my PMS). We get the notification of to "enable camera upload" after it was turned on for the user, but you cannot choose a library or continue to the next step. iOS, both on an iPhone with iOS 10.2.1 and an iPad mini with 9.3.5

  • BlizzkeBlizzke Posts: 3Members, Plex Pass Plex Pass

    Continued searching and this topic gave me some indication: https://forums.plex.tv/discussion/250248/managed-users-cant-use-camera-upload
    What I ended up doing was logging in as the master user, running through the entire configuration but I didn't enable the actual upload at the end. Then I switched back to the other user and there it was still using the previously configured settings. All I had to do was enable upload there.

  • mic.aebischer@gmail.commic.aebischer@gmail.com Posts: 1Members, Plex Pass Plex Pass

    Thank you for the closure post, Blizzke.

    I tried the same on Plex for Android, works fine for me too. Steps details :

    • Setup Camera upload as the main user
    • Run the synchronization to test the feature
    • Deactivate the synchronization
    • Switch to the managed user
    • Reactivate the synchronization
    • Synchronisation resumes from last status, already uploaded pictures are not uploaded again
Sign In or Register to comment.