If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Stuck on 13% for all 3 of my Roku devices

mpossjrmpossjr Posts: 1Members, Plex Pass Plex Pass

I go to play a movie and it gets stuck on 13%. I have 2 Roku tvs and a Roku 2 and its the same for all of them. Everything works fine on my phones/tablets and on my Xbox One.
It worked fine previously on my Roku 2.
I did try and play an older dvd rip that has inferior audio/video and it plays on everything fine.
It must be getting hung up in the transcode somewhere. Is there a fix for this or am I missing something in the settings?

Tagged:

Answers

  • Alexander BriggsAlexander Briggs Posts: 1Members

    I was having the same issue until I switched around my servers transcoder quality settings. For what ever reason, changing the setting to something other than the automatic setting allows the video to play again. Hope this helps.

  • HRSCRHRSCR Posts: 359Members, Plex Pass Plex Pass
    edited January 6

    I solved that issue setting to original quality (not recommended) in Plex global settings. Not recommended but using the full quality is how works without problems for me.
    Plus ---> uncheck direct stream.

  • impact9impact9 Posts: 12Members, Plex Pass Plex Pass

    Tried that on my brand new Roku 4 and it fails for nearly all tv shows with exit code 1. Movies seem to have no issues. All stuck at 13%.

  • HRSCRHRSCR Posts: 359Members, Plex Pass Plex Pass

    Try without direct stream and force direct play. I saw that the problem is when the audio is DTS-HDMA or Dolby THRUEHD you can try using a second audio on 5.1 for the moment. Soon the 7.5.5 firmware is out without roll back

  • BudwyzerBudwyzer Posts: 181Members, Plex Pass Plex Pass
    edited November 11

    I had this same problem today, with my Premier+, while using a powerline adapter. I switched over to wifi and it fixed my problem.

    What is your network setup like? I have to use a powerline adapter on that wall because it's super tall and full of fire blocks.

Sign In or Register to comment.