Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex not showing "On Deck" in web interface and PMP

zpaolo11xzpaolo11x Posts: 965 ✭✭✭

I have PMS latest version installed on a Ubuntu machine, my clients are an Opera TV, PMP on Mac, Open PHT and Kodi both on Mac and directly on the server.
Everything worked fine but this morning I noticed that in the Opera TV client, web client and PMP client all the "On Deck" session is missing, I see only "Recently added movies" and "Recently added television". If I use one of the other clients I can see all the on deck items. I also tried starting a movie and stopping after 15 minutes, still no "on deck" session. Any idea of what I can check?

Answers

  • zpaolo11xzpaolo11x Posts: 965 ✭✭✭

    Ok done some other testing: run a movie from OpenPHT, stopped after 15 minutes, the movie is added to the on deck session in both OpenPHT and web interface. Same from web interface. So right now it seems that new "plays" are tracked and kept in the "on deck" session, but official clients lost all track of old "on deck" items. Why they are still in the on deck session of non official clients beats me :/

  • zpaolo11xzpaolo11x Posts: 965 ✭✭✭

    I watched an episode on OpenPHT, as usual at this point the next episode was added to the "upcoming" section of Plex for Opera TV and on the deck of the web interface. I watched that episode from my Opera TV client and after finishing watching I noticed there was no next episode in the upcoming or on deck section. Did they change the way Opera TV client works or is this a server issue?

Sign In or Register to comment.