If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Medialink - Bug when resuming a video after a pause

TroisSixTroisSix Posts: 7Members ✭✭
edited January 19 in DLNA

Hi,
I'm having a boring issue since a few versions now:

  • I play a video
  • I pause a video,
  • the resume of the video works only for a very short moment (less than a minute), then it stops the video.
  • when I want to play it again, it starts from 00:00 and not where I used the pause button...

I never had problems with plex before, and i'm still waiting for new versions to solve this issue.
Does anyone else have the same issue?

I have :

  • PLEX 1.3.3.3148-b38628e on DS412+
  • LG Medialink on my TV to watch episodes

In logs I see:
I'm starting to play the video:
ERROR - Exception handled: Client is not allowed to call this function.
ERROR - Exception handled: Client is not allowed to call this function.
ERROR - Exception handled: Client is not allowed to call this function.
WARN - Ignoring premature play progress for 18000 ms on item 527711
WARN - Ignoring premature play progress for 38000 ms on item 527711
WARN - Ignoring premature play progress for 59000 ms on item 527711
I "pause" it:
ERROR - Session 0x... terminated
I play it again:
WARN - Ignoring premature play progress for 0 ms on item 527711

Can it help? Or do you need more verbose logs ?
Thanks for your help, because I really like plex, that's so powerfull ;-)

Answers

  • weederweeder Posts: 1Members

    I have the same problem

  • cfrostdkcfrostdk Posts: 6Members, Plex Pass Plex Pass

    I'm seeing the same issue. Any news?

  • tr4velertr4veler Posts: 1Members

    Same issue. Plex, answer to us, please.

  • brushedmossbrushedmoss Posts: 2Members, Plex Pass Plex Pass
    edited March 29

    Same issue on Version 1.5.2.3557

  • voland.alex.dvoland.alex.d Posts: 1Members

    Same issue. Plex, fix it please

  • brushedmossbrushedmoss Posts: 2Members, Plex Pass Plex Pass

    oh wait, this is under DNLA, it's not a DNLA issue for me, it's media link <-> plex server

  • DannyDanDannyDan Posts: 13Members, Plex Pass Plex Pass

    Hi there,

    I have the exact same issue. But this happens only on my 2011er LG when using the Medialink App.

    Danny

Sign In or Register to comment.