Our forum migration to Discourse will be going on starting late today June 19 to 21. During the migration, the forums will be read-only, except for a single temporary forum (which will not be getting transferred). Read our announcement post here for more information https://forums.plex.tv/discussion/319354/well-be-moving-the-forums-to-discourse-heres-the-scoop/
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

[REL] FMoviesPlus Channel

2456784

Comments

  • eetjtleetjtl Posts: 715Members ✭✭✭

    My main server is on windows 7 but I have the same issue when I installed it on a unbuntu virtual machine. Both running 2.10.10
    Might just be me.

  • coder-alphacoder-alpha Posts: 838Members ✭✭✭
    edited January 2017

    @eetjtl said:
    My main server is on windows 7 but I have the same issue when I installed it on a unbuntu virtual machine. Both running 2.10.10
    Might just be me.

    Whats 2.10.10 ?
    Are you on the latest PMS version ? Version 1.3.3.3148 ?
    Or are you on the DVR version ?

    OS: Win7, Win10, Ubuntu 16.04, MacOS Sierra, FreeBSD 11.0

    Storage: 4x6TB WD PR4100 NAS

    Clients: PlexWeb, Samsung Plex App, Sony Opera App, Firestick Android, PS4, Samsung Galaxy S7, iPhone 7.0

    Channels: FMoviesPlus, cCloudTv, Einthusan, DesiTelly

    If you like my channels you can support my beer fund here ;)

    My published channels and other work in progress on github


  • dane22dane22 Posts: 10,915Members, Plex Pass, Plex Ninja Plex Ninja

    @coder-alpha said:
    Whats 2.10.10 ?

    WebClient Version ;-)

    @eetjtl needs to go back into the settings, and select the leaf named "Server" to see the server version, or browse to:

    http://IP_OF_SERVER:32400/identity

    /T

    I hate bugs - Tommy Lee Jones, MIB
    Join me in developing: epg-dk, str2utf-8, remidx, ExportTools, WebTools
    Support the Samsung Client:Donate
    Guides I use: Media Naming Guide, Local subtitles, Log-Files, QNAP FAQ, The Plex Dance

    NO Support via PM, unless called by me

  • thedoppelgangerthedoppelganger Posts: 106Members ✭✭

    Great Work!
    I notice that you've mentioned the Google 2 server as a known issue. Both Google 1 and Google 2 play fine for me via PMS Win7 and also via Roku4(NowTVSmart version). In say this because the Google cookie issue stops the G2G plug in working, but yet no such issue with your FMovies plug in, presuming the source mp4's are the same. I've tried to view the source link via Plex/Chrome (which works via G2G and allows easy downloading) but I can't see the link this way via FMovies. Are they the same source ? Am I talking nonsense or could this be a solution for G2G ?

  • eetjtleetjtl Posts: 715Members ✭✭✭

    Oops running version 1.2.7.2987
    Heard of some users having playback issues with some channels on version 1.3
    I will update the ubuntu to server version 1.3 and try it.

  • eetjtleetjtl Posts: 715Members ✭✭✭

    Ok on my ubuntu. Running server version 1.3 and with alternate ssl enabled works fine. So it was just me.

    Thanks for this channel

  • coder-alphacoder-alpha Posts: 838Members ✭✭✭

    @thedoppelganger said:
    Great Work!
    I notice that you've mentioned the Google 2 server as a known issue. Both Google 1 and Google 2 play fine for me via PMS Win7 and also via Roku4(NowTVSmart version). In say this because the Google cookie issue stops the G2G plug in working, but yet no such issue with your FMovies plug in, presuming the source mp4's are the same. I've tried to view the source link via Plex/Chrome (which works via G2G and allows easy downloading) but I can't see the link this way via FMovies. Are they the same source ? Am I talking nonsense or could this be a solution for G2G ?

    Hmm, interesting that both work for you (not sure if Roku suffers from this issue though). Google 2 Server links dont work using my Samsung Plex App which then lead me to the link I have referenced in the issue on first post.
    Google 1 Server has links of type : https://3.bp.blogspot.com...
    Google 2 Server has links of type: https://redirector.googlevideo.com/videoplayback?id=...
    I'll have to check what kind of links G2G serves. If G2G still has their movies in 2 parts then the links are definitely different... and maybe that's the cause ???

    @eetjtl said:
    Ok on my ubuntu. Running server version 1.3 and with alternate ssl enabled works fine. So it was just me.

    Thanks for this channel

    Awesome and thanks for confirming the SSL Alternate workaround works :)

    OS: Win7, Win10, Ubuntu 16.04, MacOS Sierra, FreeBSD 11.0

    Storage: 4x6TB WD PR4100 NAS

    Clients: PlexWeb, Samsung Plex App, Sony Opera App, Firestick Android, PS4, Samsung Galaxy S7, iPhone 7.0

    Channels: FMoviesPlus, cCloudTv, Einthusan, DesiTelly

    If you like my channels you can support my beer fund here ;)

    My published channels and other work in progress on github


  • Mark SMark S Posts: 390Members ✭✭✭

    Still not working.

  • coder-alphacoder-alpha Posts: 838Members ✭✭✭
    edited January 2017

    @Mark S said:
    Still not working.

    Whats your OS ? If you can fetch the log files, that would be great. I need the file(s) com.plexapp.plugins.fmoviesplus.log and also the numbered ones found under the Plugin Logs directory named /PMS Plugin Logs explained here.

    https://support.plex.tv/hc/en-us/articles/200250417-Plex-Media-Server-Log-Files

    OS: Win7, Win10, Ubuntu 16.04, MacOS Sierra, FreeBSD 11.0

    Storage: 4x6TB WD PR4100 NAS

    Clients: PlexWeb, Samsung Plex App, Sony Opera App, Firestick Android, PS4, Samsung Galaxy S7, iPhone 7.0

    Channels: FMoviesPlus, cCloudTv, Einthusan, DesiTelly

    If you like my channels you can support my beer fund here ;)

    My published channels and other work in progress on github


  • coder-alphacoder-alpha Posts: 838Members ✭✭✭
    edited January 2017

    @coder-alpha said:

    @thedoppelganger said:
    Great Work!
    I notice that you've mentioned the Google 2 server as a known issue. Both Google 1 and Google 2 play fine for me via PMS Win7 and also via Roku4(NowTVSmart version). In say this because the Google cookie issue stops the G2G plug in working, but yet no such issue with your FMovies plug in, presuming the source mp4's are the same. I've tried to view the source link via Plex/Chrome (which works via G2G and allows easy downloading) but I can't see the link this way via FMovies. Are they the same source ? Am I talking nonsense or could this be a solution for G2G ?

    Hmm, interesting that both work for you (not sure if Roku suffers from this issue though). Google 2 Server links dont work using my Samsung Plex App which then lead me to the link I have referenced in the issue on first post.
    Google 1 Server has links of type : https://3.bp.blogspot.com...
    Google 2 Server has links of type: https://redirector.googlevideo.com/videoplayback?id=...
    I'll have to check what kind of links G2G serves. If G2G still has their movies in 2 parts then the links are definitely different... and maybe that's the cause ???

    I just took a peek at G2G and it uses links of type Google 2 Server I've mentioned above. And they are multi-part videos. Lol, maybe you're onto something after all....

    Again, I'm not sure if that's the reason (issue with cookie) Roku has issues with G2G because my Samsung PlexApp does not work with Google 2 Server links and that I'm pretty sure is due to the cookie issue.

    OS: Win7, Win10, Ubuntu 16.04, MacOS Sierra, FreeBSD 11.0

    Storage: 4x6TB WD PR4100 NAS

    Clients: PlexWeb, Samsung Plex App, Sony Opera App, Firestick Android, PS4, Samsung Galaxy S7, iPhone 7.0

    Channels: FMoviesPlus, cCloudTv, Einthusan, DesiTelly

    If you like my channels you can support my beer fund here ;)

    My published channels and other work in progress on github


  • thedoppelgangerthedoppelganger Posts: 106Members ✭✭
    edited January 2017

    Hmmmmm. Google 2 not working now in Roku or PMS, but the others work. All 3 worked just that short time ago on both PC with PMS and Roku. I have no idea what's changed since my last post. The whole thing worked perfectly after the first manual install with no settings changes. At the time I also tried G2G to see if that worked - it didn't. Went back to FMovies and it did work at the time....... I've tried removing the plugin and manually reinstalling - Google 2 still not working.
    There was a brief spell when G2G worked a few weeks ago then the cookie problem came back. I will tinker further to try and replicate that first install but no time now. Sleep beckons.

  • Mark SMark S Posts: 390Members ✭✭✭

    Here is the log I downloaded, if thats any help.

  • coder-alphacoder-alpha Posts: 838Members ✭✭✭

    @Mark S said:
    Here is the log I downloaded, if thats any help.

    Hi, the log file(s) that I need are in the sub-folder you sent... Its the com.plexapp.plugins.fmoviesplus.log and the ones numbered within the .../PMS Plugin Logs/ folder.

    OS: Win7, Win10, Ubuntu 16.04, MacOS Sierra, FreeBSD 11.0

    Storage: 4x6TB WD PR4100 NAS

    Clients: PlexWeb, Samsung Plex App, Sony Opera App, Firestick Android, PS4, Samsung Galaxy S7, iPhone 7.0

    Channels: FMoviesPlus, cCloudTv, Einthusan, DesiTelly

    If you like my channels you can support my beer fund here ;)

    My published channels and other work in progress on github


  • Mark SMark S Posts: 390Members ✭✭✭

    Sorry I dont get what you mean?

  • coder-alphacoder-alpha Posts: 838Members ✭✭✭
    edited January 2017

    @Mark S said:
    Sorry I dont get what you mean?

    I meant I would need the files named
    com.plexapp.plugins.fmoviesplus.log
    com.plexapp.plugins.fmoviesplus.log.1
    com.plexapp.plugins.fmoviesplus.log.2
    ... the first and others that are numbered for fmoviesplus which are located under the folder
    C:\Users\[YOUR USERNAME]\AppData\Local\Plex Media Server\Logs\PMS Plugin Logs\

    OS: Win7, Win10, Ubuntu 16.04, MacOS Sierra, FreeBSD 11.0

    Storage: 4x6TB WD PR4100 NAS

    Clients: PlexWeb, Samsung Plex App, Sony Opera App, Firestick Android, PS4, Samsung Galaxy S7, iPhone 7.0

    Channels: FMoviesPlus, cCloudTv, Einthusan, DesiTelly

    If you like my channels you can support my beer fund here ;)

    My published channels and other work in progress on github


  • Mark SMark S Posts: 390Members ✭✭✭

    Sorry for being so stupid but I cant find it?

  • thedoppelgangerthedoppelganger Posts: 106Members ✭✭

    Google 2 server is currently working again in PMS. I grabbed a screen shot to prove it. I tried G2G - not working (I have to use the proxy). Back to FMovies - all 3 servers working fine including Google2. I'm wondering if this is similar to when G2G beifly worked (that was also via it's proxy option). Beats me.....

  • coder-alphacoder-alpha Posts: 838Members ✭✭✭

    @Mark S said:
    Sorry for being so stupid but I cant find it?

    You would need to replace [YOUR USERNAME] with your Windows10 Username in the path below. The one which was used to install Plex. It might have been installed using a different Username and now you are using a different user account

    C:\Users\[YOUR USERNAME]\AppData\Local\Plex Media Server\Logs\PMS Plugin Logs\

    OS: Win7, Win10, Ubuntu 16.04, MacOS Sierra, FreeBSD 11.0

    Storage: 4x6TB WD PR4100 NAS

    Clients: PlexWeb, Samsung Plex App, Sony Opera App, Firestick Android, PS4, Samsung Galaxy S7, iPhone 7.0

    Channels: FMoviesPlus, cCloudTv, Einthusan, DesiTelly

    If you like my channels you can support my beer fund here ;)

    My published channels and other work in progress on github


  • Mark SMark S Posts: 390Members ✭✭✭

    I will try later, this is hard work :)

  • coder-alphacoder-alpha Posts: 838Members ✭✭✭
    edited January 2017

    @thedoppelganger said:
    Google 2 server is currently working again in PMS. I grabbed a screen shot to prove it. I tried G2G - not working (I have to use the proxy). Back to FMovies - all 3 servers working fine including Google2. I'm wondering if this is similar to when G2G beifly worked (that was also via it's proxy option). Beats me.....

    Yes, I did some test too since yesterday and it seems the file not playing previously was just because the Google 2 Server link was down and not to do with playback or Plex. My Samsung PlexApp works fine as of now with Google 2 Server links.

    The way Google 2 Server links are served is first as (Step 1) https://redirector.googlevideo.com/videoplayback?id=80a98a9b7b560fde... which then redirect to the final url (Step 2) https://r3---sn-ab5l6nee.googlevideo.com/videoplayback?id=80a98a9b7b560fde...
    In my playback code I use the Step 1 url and let Plex handle the redirection. In G2G I see the Step 2 url is being used.. maybe that has to do something with the issue.

    OS: Win7, Win10, Ubuntu 16.04, MacOS Sierra, FreeBSD 11.0

    Storage: 4x6TB WD PR4100 NAS

    Clients: PlexWeb, Samsung Plex App, Sony Opera App, Firestick Android, PS4, Samsung Galaxy S7, iPhone 7.0

    Channels: FMoviesPlus, cCloudTv, Einthusan, DesiTelly

    If you like my channels you can support my beer fund here ;)

    My published channels and other work in progress on github


Sign In or Register to comment.