Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Remote access problems

jacobmansson@hotmail.comjacobmansson@hotmail.com Posts: 19Members, Plex Pass Plex Pass

Hi all

Today I bought a Nvidia shield pro to replace my previous mac mini.

On the mac mini the remote access worked perfectly with my Timecapsule. Mac Mini do not have a static IP

Today I shut down plex on the mac mini and installed plex on the nvidia. Everything works great apart from remote access.

I can't even see my IP number when trying to enable it.

I have tried to enable the same ports as worked with Mac Mini, but no luck.

Any tips?

Answers

  • mavrrickmavrrick Posts: 795Members, Plex Pass Plex Pass

    On your local network can you browse to the shield IP from your computer.. like http://shield.ip:32400

    make sure it is all setup and there before anything else

  • jacobmansson@hotmail.comjacobmansson@hotmail.com Posts: 19Members, Plex Pass Plex Pass

    Do not seem to be able to access the shield. In the remote access setup it says:

    Privat 10.0.1.2 : 32400 Allmän 178.78.xxx.xxx : 32400 Internet

    Any clues?

  • jacobmansson@hotmail.comjacobmansson@hotmail.com Posts: 19Members, Plex Pass Plex Pass

    However, I can access Plex through 10.0.1.2:32400 but that is it.

    Would appreciate any ideas

  • jacobmansson@hotmail.comjacobmansson@hotmail.com Posts: 19Members, Plex Pass Plex Pass

    Now 32400 is replaced by a "0" Does not seem that Shield find a port or am I totally confused?

  • ADvorskyADvorsky Posts: 126Members, Plex Pass Plex Pass

    your router to the internet must forward a port to your PMS. ideally 32400, but you basically can choose any port you like.

  • mavrrickmavrrick Posts: 795Members, Plex Pass Plex Pass

    Plex will try to use something called UPNP to automatically setup the router for the incoming port. Not all routers do well with that. You may need to log into the routers admin utility to set it up. I don't exactly agree with ADvorsky that it should be the standard port though. Tell plex you want to set it up manually and choose a random port if you can. Then set that up in your router'ssid port forwarding rules to go to your shields ip. From a security perspective it is better to use a non standard port.

    You may also want to assign a dhcp reservation in your router so the shield always get the same one.

  • jacobmansson@hotmail.comjacobmansson@hotmail.com Posts: 19Members, Plex Pass Plex Pass

    Thanks guys. My problem is that it works through Mac mini so should not be a router problem. Anyway: I noticed yesterday that if I turned of the mounting of my network harddrive from Shield remote acess worked, but I cant connect to my network drive or to Shield from my computer. If I turn off remote acess it works. There seem to be some kind of conflict. Any clues?

  • OnisimusOnisimus Posts: 3Members, Plex Pass Plex Pass

    Hey I would like to bump this thread, im having similar issues except NS PRO ports forwarded (32400) from Airport Extreme
    Router not working. When i switch over to my MB pro setup, it works fine even remote access outside of home network, any other suggestions?

Sign In or Register to comment.