If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Media Player on 16:10 screens

zpaolo11xzpaolo11x Posts: 1,206Members, Plex Pass Plex Pass

I'm using PMP 1.2.2 on my Macbook Pro with 16:10 screen. The GUI of PMP is 16:9 and there are black bars on top and bottom. This is something I like, because in this way the GUI is consistent between Mac and TV (and also much better than stretching the interface making everything look elongated like sometimes happens with Kodi). But if I'm watching a 4:3 TV show or movie, when I pause the movie the OSD bars are still drawn on the 16:9 area, so you see the movie picture on the top and bottom. I don't have a screenshot but look at the picture below... Is there a way to avoid this? It's not so nice aesthetically...

Comments

  • vlangvlang Posts: 1,614Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    The GUI is basically hardcoded to 16:9. This will be fixed with the v2 GUI.

    Until then, the only thing you can do is changing how the video is displayed. Look at the "Video Aspect" setting in the PMP settings. The "Zoom" mode crops away video so no black bars are visible. You can change the mode during playback with "shift+z" (I think) too.

  • zpaolo11xzpaolo11x Posts: 1,206Members, Plex Pass Plex Pass

    @vlang said:
    The GUI is basically hardcoded to 16:9. This will be fixed with the v2 GUI.

    Thank you for the answer, good to know it's going to be fixed, although it's just a cosmetic annoyance :)

Sign In or Register to comment.