Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

VIZIO Television & PLEX Server APP: Connection Disconnected Error Message

Plex is not working on my Vizio TV. I am having the same issue as the guy who recorded this YouTube video:

I am just wondering if any of the Plex developers are currently working to fix this? They must be aware of the issue.

Answers

  • bcollettebcollette Members, Plex Pass Posts: 9 Plex Pass

    I have occasionally seen that message on one of my Vizio TV's that is connected wirelessly. What I found is that it appears to be a Vizio issue. On the Vizio, if I go to Menu/Network, it shows that my network is connected, however it can't pass any data. What I've found usually corrects the problem, is to merely turn off the TV and turn it back on again. Usually, that takes care of the problem (for that usage). Sometimes I'll go weeks without the problem, other times it does it almost every time.

    When this happens, the key is to go to Menu/Networks on the TV and see if it says that you have a network connection problem. If so, it has nothing to do with Plex, as it also affects Netflix, Amazon, etc.

  • ravensorbravensorb Members, Plex Pass Posts: 101 Plex Pass

    I am not sure it is that simple. I run into this message a LOT and I don't think it is Vizio -- the reason is, I can connect to Netflix, Amazon, Hulu, iHeart Radio without any issues.

  • ccotcampccotcamp Members Posts: 2 Plex Pass

    I have a Vizio M551d-xx and the Plex app won't connect to my server any longer. This just happened within the last couple of days and no matter what I do I can't get it to work.

    I am connected direct and all my other online apps work just fine - Plex doesn't.

    Is there an issue with a Plex server update? or something with a TV update?

    I need some help here.

    Thanks

  • jbachynskijbachynski Members, Plex Pass Posts: 4 Plex Pass

    I too would like an explanation..

  • gdavidjgdavidj Members Posts: 1

    I have the same issue. I can connect on start up. Then later exit out to TV. When I try to start the PLEX app again I get the can't connect error message. Takes forever to reconnect after using the 4 digit authorization code obtained through computer login.

  • Andmill10Andmill10 Members, Plex Pass Posts: 11 Plex Pass

    This has been an ongoing issue for me for 2 months, I gave up on it and started using a chromecast instead.

    Have not found any resolution unfortunately.

  • cldubya4cldubya4 Members Posts: 6 ✭✭

    Plex needs to send us some sort of response regarding this issue. My administrator has told me LG and Samsung have no issues at all. Just Vizio. How bout the plex forum administrators actually read the responses from disgruntled users and do something about it?

  • danejahodanejaho Members, Plex Pass Posts: 5 Plex Pass

    I just got a Vizio TV and ran into this exact problem with it disconnecting. Happened to me at least 10+ times. It's a hard wired Cat6 connection.

    Through testing I found that when the TV turns on, it's not quite "ready" yet. The smart TV processor is still loading and booting drivers in the background even though the TV itself is displaying a picture on the screen. I can confirm this by trying to change channels on the TV remote - if the TV doesn't respond to the press of the CH+ button on the remote I know it's not fully loaded yet. (Using an OTA antenna direct connected to the TV, no cable box). Once I'm able to change channels and it's responding to my commands I know that it's "warmed up" and ready to launch Plex.

    Ever since I have been following this technique I've never had an issue with Plex not loading or disconnecting.

    If I were Vizio I would do a firmware update to their Smart TVs that blocks out usage of the Vizio button on the remote until it's fully complete it's boot cycle. It's weird that they would allow it to be selected when it's not ready and then crashes the app.

  • Michael-AlanMichael-Alan Members, Plex Pass Posts: 42 Plex Pass

    Hello Danejaho,

    Apparently, you did not watch the YouTube video above in the very first post to this string of messages. If you did, you would have seen that the guy in the video had his Vizio TV "ON" for quite some time before trying to connect using the PLEX app on the TV. Even with his TV warmed up, it still did not connect and he got an error.

  • plex-linuxplex-linux Members, Plex Pass Posts: 200 Plex Pass

    I also have this issue but it happens with more than just the plex app for me, so i also think like @bcollette that it is a network issue with the tv

  • Andmill10Andmill10 Members, Plex Pass Posts: 11 Plex Pass

    Forgot about this thread and tried using plex again today, still having the same issue.

    How is there not at least an admin post by now?

  • ccotcampccotcamp Members Posts: 2 Plex Pass
    via Email
    I have been working on this issue on my own and here are my latest findings.

    *1. It is only a problem on my VIZIO TV.*

    I have an XBOX 360, an Apple laptop and iPhone 5S, and a PlayStation 4.
    PLEX works fine on all these systems. The trouble lies with my Vizio TV.


    *2. I have gotten it to work on my VIZIO TV.*

    One contributor stated they had to wait until the TV was completely booted
    up and the network portion completed before starting up the PLEX app
    successfully.

    I found this doesn't help one bit. For instance, I can use Netflix or
    Amazon just fine. When I go to PLEX, it doesn't work correctly.

    *I GOT IT TO WORK* by pulling the power on the tv while it was on and
    pushing the physical power button a few times. This is an old server trick
    I would use occasionally to clear ALL the memory out of the system. I
    figure it would be the same with the TV. There must be some truth to it
    because after the tv has completed booting up and the internet connection
    is made, PLEX works just fine.


    *3. I am so frustrated.*

    I thought we would receive additional information and support for this
    issue, but I can see that isn't happening. At this point.

    Thanks
  • Andmill10Andmill10 Members, Plex Pass Posts: 11 Plex Pass

    I did the unplug power cable and press power button a few times on tv trick and it worked at least to get me to the normal login but I was greeted with a new error saying my server was unreachable. Restarted tv and its back to network disconnected. Everything else still works just fine.

  • obiwanseanobiwansean Members Posts: 6 ✭✭

    My Vizio has just started doing this same thing, starting last night 5/15/2017. Would really like to have some resolution to this. Every other video streaming app works on the tv except Plex, identical to the video linked at the top.

Sign In or Register to comment.