Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Can't rewind or FF on several videos on Shield

sstackhosstackho Posts: 26Members, Plex Pass Plex Pass

Hi. I have several videos in which I am unable to rewind or FF when viewing on the Shield. The Shield is also hosting the PMS. For these videos, any attempt to rewind or FF will restart the file from the beginning.

These files should be Direct Plays.

Rewind and FF works fine in Kodi for these videos.

Anyone else experienced this issue?

Answers

  • DavidAndAndreaDavidAndAndrea Posts: 198Members, Plex Pass Plex Pass

    Yes.

    For me, rewind or FF (or seek to last play) hangs the playback for any HD video recorded using Plex DVR in the UK.

    I don't get this problem with SD videos recorded by Plex DVR, nor with any DVD/BluRay rips at any resolution.

  • sstackhosstackho Posts: 26Members, Plex Pass Plex Pass

    Just doing some more testing with a video affected by this issue when playing on the Shield. I can't rewind or FF when Audio Passthrough is enabled, but I can when it is disabled.

    I have no trouble with Rewind/FF in Kodi for the same file with passthrough enabled.

  • audiomixeraudiomixer Posts: 131Members, Plex Pass Plex Pass

    Yes I have the same issue and submitted logs long ago on this. If you have recent logs, perhaps someone will look into it. My understanding on past posts is that unlike kodi, plex uses the exoplayer built into android. I too have noticed turning off passthrough will "fix" this issue.
    My kodi or spmc installs play these files fine including FF/rewind.

  • panthalassicpanthalassic Posts: 20Validating, Plex Pass Plex Pass

    I have the same issue, described in this thread:

    https://forums.plex.tv/discussion/260709/nvidia-shield-client-fast-forward-skip-and-rewind-fail-on-some-media-restarting-video-instead#latest

    It seems limited (for me) to videos that are:
    1) encoded in HEVC/x265
    2) in an MKV container
    3) played from a separate Plex server (i.e. not from a server set up on the Shield itself)

    ...but not all videos are affected. It seems quite random which videos will be affected. For example, I converted a whole season of episodes of a TV show ripped from blu-ray to x265, and only a few episodes were affected.

    Seeking works on these videos on other Plex clients, whether they can direct play x265 or not. Seeking only works on the Shield if I force the video to transcode.

Sign In or Register to comment.