If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Remote Access Nvidia Shield

Dear friends, I'm having a REALLY herd time getting the remote access for my Plex Media Server running. Most drustrating thing is, that it used to work, but no longer (maybe since update to android 7?). I tried several things mentioned here in the forum. I'm not an IT expert, so maybe I didn't do it right.

My config:
Plex Media Server: Nvidia Shield TV, connected via LAN to gigabit-Switch connected to router my router
Router: Fritz!Box 7490
Media Library: WD Mycloud NAS

Situation:
Plex server accessible in home network, works fine. When I try to turn remote access on in the Plex Web app, it shows red most of the time. Sometimes green, but within seconds back to red. IP address of my shield is not shown ("unknown")

What I tried:

Router:
Told the router to always give the shield the same IP address (which is working); configured Port forwarding to Port 34200 internal and external; later I also tried other external ports like 34201 etc.).
Enabled/disabled automatic port forwarding for the shield (no effect)

Shield TV:
Allowed unsecure connections

Plex Web App:
Tried to turn on remote access automatic / with manual port forwarding: No effect

Any ideas on that? Would be much appreciated!

Kind regards.

Answers

  • MarvinlistMarvinlist Posts: 1Members, Plex Pass Plex Pass

    Same Issue and I don't have a clue to fix it!

  • KnightNZKnightNZ Posts: 52Members, Plex Pass Plex Pass

    Same issue, Shield on fixed IP, port forwarded, UI says that remote access is working for about half a minute after I turn it on, then it turns off again, I've got 2 other servers setup, one on a PC and the other on a Synology, both work fine. Rebooted Shield entirely, still no dice.

  • r3dxpr3dxp Posts: 2Members, Plex Pass Plex Pass

    @bjoern.schinke@gmail.com said:
    Dear friends, I'm having a REALLY herd time getting the remote access for my Plex Media Server running. Most drustrating thing is, that it used to work, but no longer (maybe since update to android 7?). I tried several things mentioned here in the forum. I'm not an IT expert, so maybe I didn't do it right.

    My config:
    Plex Media Server: Nvidia Shield TV, connected via LAN to gigabit-Switch connected to router my router
    Router: Fritz!Box 7490
    Media Library: WD Mycloud NAS

    Situation:
    Plex server accessible in home network, works fine. When I try to turn remote access on in the Plex Web app, it shows red most of the time. Sometimes green, but within seconds back to red. IP address of my shield is not shown ("unknown")

    What I tried:

    Router:
    Told the router to always give the shield the same IP address (which is working); configured Port forwarding to Port 34200 internal and external; later I also tried other external ports like 34201 etc.).
    Enabled/disabled automatic port forwarding for the shield (no effect)

    Shield TV:
    Allowed unsecure connections

    Plex Web App:
    Tried to turn on remote access automatic / with manual port forwarding: No effect

    Any ideas on that? Would be much appreciated!

    Kind regards.

    Remote access is accessed through port 970 tcp. I have similar issue as to how I am going to fix my situation , where I ,vpn and hide my server behind vpn IP. When I have multiple users joining that vpn server, i.e. so I can connect 2 separate LAN and essentially bridge and make them on same LAN (port range forwarding should be used here to trigger IP ranges). My issue starts when I connect one of my phone's onto the same vpn network and if I get assigned a remote vpn lan IP i.e. 10.35.0.12 , my whole manual connection of the server plex sitting behind 10.35.0.6 goes down and I have to restart and redo the VPN connection and establish ssh tunnel between 2 remote LAN routers AGAIN which takes me too much time every time!email this happens.. otherwise if I only have that one plex sitting behind vpn IP range it takes awhile for buffering but it still communicate s and finds me.. but it's glutchy. Where can I look more into for development of personal set ups of these network settings ? I am very new to PLEX so I am and have been debating on the lifetime Plex purchase. I am migrating to PLEX from synology and WD my cloud apps to my has NAS behind VPN that provided third party add-on functionality to remotely save and cloud save and backup on demand .. Along w jdownlosder etc configured on there to record stream! Ljnks I send to my NAS 3rd party app web page behind a random specified port... Kinda like how Plex used 32400 and airvideo use 45732-45636 or something like that ...

  • TrevligTrevlig Posts: 12Members, Plex Pass Plex Pass

    My ISP in sweden is Bahnhof, and i needed to contact them to get a "real" ip, maybe that is your problem?

Sign In or Register to comment.