Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PLEX Android TV layout- Channels

tag32tag32 Members Posts: 2

PLEX Android, currently 5.5.0 and have had the issue on previous versions.. Several channels will not play while is is set in TV mode ("playback has stopped because the connection to the plex media server has been lost....) In another support thread it suggested to "force direct play" and it works like a charm on my phone.. but not on my Box. Problem is in TV mode I do not have the option to force direct play, only check or uncheck to allow it.. If I switch the box to mobile mode, select force direct play, it works perfectly and plays.. so I know its not a problem with my network or hardware.. In TV mode is their another setting that needs to be changed?

Sign In or Register to comment.