Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Issue with iOS app + Honda Civic 2015

josh.hoferjosh.hofer Members, Plex Pass Posts: 26 Plex Pass
edited February 23 in iOS

I've reported this bug before in another thread paired up with another bug report -- Thankfully that one issue has since been fixed, but this one bug is still lingering and has been around for awhile now. FYI, running an iPhone 6 with the most recent iOS version and the most recent Plex iOS app version.

So, I use the Plex iOS app to play my music from home. I have a 2015 Honda Civic and I connect my iPhone to my car via the USB cable (I personally don't like using Bluetooth for music).

So let's say I hit play on an album that has ten tracks. When I hit play on the album, the car displays Track two, when clearly it's the first track being played. The artist/album/track name shows up correctly. However, once you get to the actual last track on the album, the cars display shows track eleven out of ten and doesn't display any of the artist, album, or track data.

Some screen shots:
Here is the full album, as shown in Plex: http://i.imgur.com/UVNcf0q.png
Here is what the car displays when I hit play: http://i.imgur.com/ALXUpXe.jpg
Here is what the car displays for the last track: http://i.imgur.com/ypIy2g2.jpg

Let me know if you need anymore data than this. Happy to help beta test the app while you (hopefully) work towards a fix!

Answers

  • josh.hoferjosh.hofer Members, Plex Pass Posts: 26 Plex Pass

    Bumpity bump bump ;)

  • josh.hoferjosh.hofer Members, Plex Pass Posts: 26 Plex Pass

    This is still an issue for me, any Plex employees care to chime in? :(

  • RUSNNJARUSNNJA Members, Plex Pass Posts: 1 Plex Pass

    Is this only happening with Plex app and what is the experience with other music apps?
    Has restarting the app and phone been attempted?
    What about re-installing the app?

  • josh.hoferjosh.hofer Members, Plex Pass Posts: 26 Plex Pass

    @RUSNNJA said:
    Is this only happening with Plex app and what is the experience with other music apps?
    Has restarting the app and phone been attempted?
    What about re-installing the app?

    Only Plex.
    Yes to both.
    Hasn't helped.

  • michaelramertmichaelramert Members, Plex Pass Posts: 5 Plex Pass
    edited May 17

    I also experience this issue on my 2011 GMC Yukon using my iPhone 5S connected to the car via USB. Plex is version 4.11.

    Only happens when using Plex.
    Yes, I've restarted the phone, the app, and the car.
    Re-installing produced the same results.

    Once an album is on the last (improperly numbered) track and the car display shows no information about what is currently playing, the skip & rewind track buttons on my car's dashboard also have no functionality.

  • anajamesanajames Members Posts: 21 ✭✭

    I never knew we could use a plex with ones car console.

Sign In or Register to comment.